1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

problemi psx-psp malfunzionamento

Discussione in 'PSP General Chat' iniziata da gigilattina, 4 Gennaio 2009.

  1. gigilattina

    gigilattina Tribe Member

    Registrato:
    24 Dicembre 2006
    Messaggi:
    236
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    cia a tutti volevo esporvi il mio problema.........ho una psp slim non la 3000 con 5.00 m33 sopra...ho fatto il backup di vari gioki psx xome spyro 1 crash3 scrash bash e crash nitrocart....tutti presentano vei problemi:
    -caricamento lento rispetto ala phat che avevo
    -spyro 1 alcuni draghi non s sentono e alcuni livelli non vanno .per sempio il filmato finale nn so come va a finireXD
    -crash 3 non va dopo la scritti naughtydog tutto nero
    -chash bash...caricamento dei vari livelli poi si pianta e cosi crash nitro cart..........
    sapete come risolvere questo problema?grazie a tutti ciau
    ps:i backup sono stati effetuate svariate volte
  2. DedDiNo_94

    DedDiNo_94 Tribe Member

    Registrato:
    25 Dicembre 2008
    Messaggi:
    2.241
    "Mi Piace" ricevuti:
    0
    Punteggio:
    145
    Allora il firmware 5.00 M33, ha dei problemi con il pops di caricamento dei giochi ps1, ti consiglio di aggiornare alla patch 4, ciaoo
  3. area-94

    area-94 Tribe Member

    Registrato:
    23 Dicembre 2007
    Messaggi:
    1.246
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    Località:
    flash0 (PSP fat)
    e dopo ti installi il popsloader
  4. fox67°

    fox67° Tribe Newbie

    Registrato:
    8 Giugno 2008
    Messaggi:
    10
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Località:
    bbb
    Ciao un aiuto per favore.
    PSP aggiornata con cf 5.02Gen-A (Full)
    Non legge i miei backup e mi da errore
    "Impossibile avviare errore 80020321"

    Chi mi può aiutare.......
    Grazie:???:
  5. Baio84

    Baio84 Tribe Member

    Registrato:
    30 Giugno 2008
    Messaggi:
    180
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Guarda, premendo SELECT nella dash, in UMD ISO MODE hai selezionato Sony NP9660.
    Se non è così selezionalo
  6. fox67°

    fox67° Tribe Newbie

    Registrato:
    8 Giugno 2008
    Messaggi:
    10
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Località:
    bbb
    Baio 6 un grande ho "zampettato" da tutte le parti della PSP ma la dash proprio non mi era venunta in mente tutto ok caffe pagato grazie.......
  7. Baio84

    Baio84 Tribe Member

    Registrato:
    30 Giugno 2008
    Messaggi:
    180
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Lieto di esser stato utile ;D

Condividi questa Pagina