1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Problemi Most Wanted

Discussione in 'PSP Retail Games' iniziata da luca, 5 Dicembre 2005.

  1. luca

    luca Tribe Newbie

    Registrato:
    22 Novembre 2005
    Messaggi:
    4
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Salve sono nuovo e vorrei un suggerimento su need for speed most wanted.
    Non riesco a far partire la iso che si blocca alla schermata di caricamento spegnendomi la psp.
    Ho provato sia con UMD Emulator che con Devhook ma niente.:(
    Posseggo una psp con firmware 1.50. Ringrazio in anticipo
  2. Lizard

    Lizard Tribe Member

    Registrato:
    28 Agosto 2005
    Messaggi:
    579
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Rimini!
    Provato a cambiare le opzioni di caricamento di umd emulator? Copy load, direct load, system menù. A me il gioco funzionava, se non ti parte neanche così allora l'iso è fatta male.
  3. silverrocket

    silverrocket Tribe Newbie

    Registrato:
    21 Ottobre 2005
    Messaggi:
    69
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    A me funziona perfettamente impostando direct load
  4. luca

    luca Tribe Newbie

    Registrato:
    22 Novembre 2005
    Messaggi:
    4
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    grazie mille
  5. Snake3105

    Snake3105 Tribe Newbie

    Registrato:
    6 Dicembre 2005
    Messaggi:
    1
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Ciao, io ho lo stesso problema di luca!!!
    Infatti dopo aver installato sia dev hook sia UMD emulator appena
    faccio partire l'iso il gioco si blocca durante il caricamento e mi spegne la psp.
    P.S. Premetto che ho provato decine di volte e a rifare l'iso e anche che UMD emulator funziona solo con l'impostazione system menu, perchè se seleziono le altre impostazioni la psp si blocca :eek:.
    Come posso fare????
    Vi ringrazio :)
  6. danito182

    danito182 Tribe Newbie

    Registrato:
    22 Settembre 2005
    Messaggi:
    54
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    a me funziona perfettamente (l'ho rippato a 180mb) solo che non riesco a sbloccare le altre macchine (ho vinto tutte le gare contro gli ultimi 3 della lista e non mi si è sbloccata neanche una macchina...è normale?)
  7. SkyDr4g0n

    SkyDr4g0n Tribe Newbie

    Registrato:
    5 Novembre 2005
    Messaggi:
    49
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Località:
    Battipaglia
    Il gioco parte tranquillamente con FastLoader...neanke a me va nè con UMDEmulator ne con DevHook...
  8. Doktor83

    Doktor83 Tribe Member

    Registrato:
    17 Ottobre 2005
    Messaggi:
    554
    "Mi Piace" ricevuti:
    4
    Punteggio:
    16
    raga una domanda...la ver psp di nfsmw dovrebbe avere gli stessi video della ver pc,xbox e ps2 o no?
  9. leopardone

    leopardone Tribe Member

    Registrato:
    19 Agosto 2005
    Messaggi:
    187
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    io me lo sono portato a 137mb e funge alla grande con umdloader 0.8c, facendolo partire con direct load.
    le macchine, anche se sono al quarto o quinto sfidante, mi si sbloccano...
  10. danito182

    danito182 Tribe Newbie

    Registrato:
    22 Settembre 2005
    Messaggi:
    54
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    A me funziona anche con System Menu...ma per farlo diventare di 137mb hai eliminato le canzoni? nn è un pò palloso senza musica?

Condividi questa Pagina