1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Problemi di caricamento in GTA 4

Discussione in 'Xbox360 MS Dashboards & Multimedia' iniziata da nonmifreghipiu, 19 Giugno 2008.

  1. nonmifreghipiu

    nonmifreghipiu Tribe Newbie

    Registrato:
    15 Marzo 2008
    Messaggi:
    44
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Località:
    Napoli
    Ciao a tutti sono un utente iscritto da poco su questo forum.
    Volevo esporvi un problema che mi è capitato.
    Qualche giorno fa ho comprato una copia originale di GTA 4 , pero' poi mi sono detto:<< ma sto gioco è una forza e se continuandolo ad usare sempre si potrebbe consumare fino a danneggiarlo? >>.
    Cosi ho letto su questo sito un tutorial su come eseguire il backup del gioco e cosi' ho fatto.
    Poi sempre da questo sito ho trovato un tutorial su come hakerare il lettore benq (io ho una arcade)e ho fatto anche quello.(ho il firmware iXtreme)
    ora il problema è il seguente:
    Se inserisco la copia originale di GTA 4 la legge senza problemi(sto gioco è una favola)
    ma se inserisco la copia backup ho dei problemi di caricamento!
    ad esempio i palazzi e l'asfalto scompaiono per qualche secondo ,muri invisivbili ecc.
    Io ho eseguito tutto alla lettera perchè accade questo?
    Ho usato come DVD-DL un Verbatim 2.4X e ho masterizzato il gioco a 2X con Xbox beckup creator.
    Aiutatemi a capire...:cry:
  2. Razer

    Razer Tribe Member

    Registrato:
    20 Gennaio 2008
    Messaggi:
    411
    "Mi Piace" ricevuti:
    1
    Punteggio:
    16
    Le copie di backup di gta4 con alcuni lettori danno qualche problema.E' un problema noto

    Cerca bene nel sito usando il tasto CERCA
  3. oasis4me

    oasis4me Tribe Member

    Registrato:
    16 Novembre 2007
    Messaggi:
    121
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    se hai un benq....allora è "normale"....ci sono 3000000 post a riguardo CERCA...
  4. Shogo175R

    Shogo175R Tribe Member

    Registrato:
    11 Novembre 2007
    Messaggi:
    230
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    basta prendere un hdd da 20gb va benissimo lo lasci in pausa per minuti e risolvi per sempre.. poi a me con il nuovo aggiornamento non ha piu dato problemi del genre

Condividi questa Pagina