1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

problemi con televisione thes e xbox360

Discussione in 'Xbox360 Hardware' iniziata da damerin0, 14 Gennaio 2009.

  1. damerin0

    damerin0 Tribe Newbie

    Registrato:
    3 Gennaio 2009
    Messaggi:
    33
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    Località:
    casa mia
    ciao a tutti,io ho una thes modello LTW37M98T FULL HD,ma ho un problema quando collego la 360 con il component (originale microsoft)o in hdmi.allora,se la collego con questi 2 cavi,noto,che nelle zone scure,si formano degli aloni,come delle macchie di colore marrone-verde,lo noto soprattutto in pes 2009,qundo piove,oppure giocando di pomeriggio,nelle zone dove c'è obra si notano queste macchie.questo capita sia a 720P,1080i e 1080p.Se invece collego la 360 con il vga il problema nn si presenta affatto,però secondo me la qualità dell immagine sulla mia tv in hdmi è migliore.non penso sia un problema di cavi perchè provando quello in hdmi da un altro mio amico su una samsung le macchie non ci sono.qualcuno saprebbe dirmi qual'è la causa di questo fastidioso problema?vi ringrazio anticipatamente,spero qualcuno mi aiuti.:cry:
  2. ErChicco

    ErChicco Tribe Member

    Registrato:
    2 Novembre 2007
    Messaggi:
    6.730
    "Mi Piace" ricevuti:
    1
    Punteggio:
    36
    Località:
    Pandora
    Ogni tv da determinati ingressi si comporta diversamente,mica hanno tutti la stessa elettronica.Se il problema sono questi aloni usa il vga.
  3. damerin0

    damerin0 Tribe Newbie

    Registrato:
    3 Gennaio 2009
    Messaggi:
    33
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    Località:
    casa mia
    si ma è possibile che fà la stessa cosa sia con il component che con l hdmi?e cmq con il vga si vede un pò turbio...:tghost:

    damerin0 ha aggiunto 317 Minuti e 56 Secondi più tardi...

    ragazzi aiutatemi!potrebbe essere un problema di scaler della tv?perchè se la metto a 480p con l hdmi nn mi fà queste macchie.:cry:

    damerin0 ha aggiunto 353 Minuti e 55 Secondi più tardi...

    ragazzi aiutatemi!potrebbe essere un problema di scaler della tv?perchè se la metto a 480p con l hdmi nn mi fà queste macchie.

Condividi questa Pagina