1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Problema Xeno Top Gear HELP!

Discussione in 'Xbox360 Hardware' iniziata da The Sk8er Boi, 31 Maggio 2008.

  1. The Sk8er Boi

    The Sk8er Boi Tribe Newbie

    Registrato:
    17 Aprile 2007
    Messaggi:
    31
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Località:
    In My World
    Ciao ragazzi, ho appena montato lo Xeno Top Gear ma ho già dei problemi, in pratica se accendo l'xbox impostata su "xbox" mi và in loop la schermata iniziale mentre se la accendo impostata su "pc" non riesce a leggere i giochi.
    Devo prima modificare il firmware del lettore per farlo funzionare?
    Aspetto chiarimenti :)
  2. Justme

    Justme La Suocera

    Registrato:
    31 Dicembre 2005
    Messaggi:
    24.425
    "Mi Piace" ricevuti:
    53
    Punteggio:
    2.508
    Località:
    Milano
    Il Loop si verifica anche senza inserire alcun gioco nel lettore? Se si, allora controlla i collegamenti con lo xeno top gear (ma non escludo che quest'ultimo possa, magari, essere anche difettoso)
  3. The Sk8er Boi

    The Sk8er Boi Tribe Newbie

    Registrato:
    17 Aprile 2007
    Messaggi:
    31
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Località:
    In My World
    Si, si verifica lo stesso...
    Provo a rismontare il tutto e ricollegarlo in modo da vedere se è un errore mio o dipende dallo xeno
  4. juventino90mi

    juventino90mi Tribe Newbie

    Registrato:
    5 Marzo 2008
    Messaggi:
    47
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    si prova a smontare e rimontare tutto, magari hai ``solo`` sbagliato qualche collegamento...

Condividi questa Pagina