1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

[PROBLEMA] XCM Add-ON

Discussione in 'Xbox360 Hardware' iniziata da Duff, 14 Luglio 2008.

  1. Duff

    Duff Tribe Member

    Registrato:
    30 Gennaio 2008
    Messaggi:
    246
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Salve a tutti , ho comprato da meno di un mese questo prodotto su divineo :

    -Xbox 360 Ventola aggiuntiva Core Cooler *WHITE*

    l'ho messa nella 360 , tutto aposto anche le prove , ma da un po di giorni appena accendo l'xbox la ventola da un colpo di alimentazione forte (gira veloce per mezzo secondo) poi rallenta e dopo qualche minuto parte ad andare più veloce , ma non veloce come le prime volte , cioè la prima volta andava davvero forte e faceva il suo rumore ... adesso invece è di meno. ho smontato e rimontato tutto un paio di volte ma è lo stesso ... cosa dite voi ? un problema di alimentazione ?

    Duff ha aggiunto 688 Minuti e 46 Secondi più tardi...

    help
  2. Dearth

    Dearth Tribe Member

    Registrato:
    6 Giugno 2007
    Messaggi:
    623
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Caserta
    strano, i collegamenti sono fatti correttamente?
  3. Duff

    Duff Tribe Member

    Registrato:
    30 Gennaio 2008
    Messaggi:
    246
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    si , l'inizio lo pensavo anche io ... poi ho smontato e rimontato il tutto ed ho messo tutto alla perfezione ... per questo non capisco ...
  4. Dearth

    Dearth Tribe Member

    Registrato:
    6 Giugno 2007
    Messaggi:
    623
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Caserta
    magari la troppa polvere? :asd:
  5. Duff

    Duff Tribe Member

    Registrato:
    30 Gennaio 2008
    Messaggi:
    246
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    neanche questo problema
  6. Tof

    Tof <font color=##80ff80>Vincitore torneo Gears of War

    Registrato:
    8 Novembre 2007
    Messaggi:
    11.785
    "Mi Piace" ricevuti:
    123
    Punteggio:
    36
    Località:
    Pordenone
    a me le xcm da mettere dietro dato che sono intasate dalla polvere partono a 2000 giri e poi arrivano alla velocità impostata guarda se dopo un pò passa
  7. Duff

    Duff Tribe Member

    Registrato:
    30 Gennaio 2008
    Messaggi:
    246
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    lo ho da un po di giorni questo problema ... il fatto è che se fano fatica a girare ho paura che si brucia qualcosa o roba del genere ... perchè qualcosa ci sarà ... se devono partire a manetta devono farlo , ciò significa che qualcosa non è come deve essere ... :S
  8. Duff

    Duff Tribe Member

    Registrato:
    30 Gennaio 2008
    Messaggi:
    246
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    aggionamento : adesso quando accendo la 360 si accendono i led della add-on ma non parte ... parte dopo qualche secondo ... stà andando ?
  9. paoletto76

    paoletto76 Tribe Member

    Registrato:
    30 Luglio 2004
    Messaggi:
    15.151
    "Mi Piace" ricevuti:
    53
    Punteggio:
    36
    Ho paura di si..
  10. Duff

    Duff Tribe Member

    Registrato:
    30 Gennaio 2008
    Messaggi:
    246
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    anche io ... ma non capisco sto problema ... cioè , ormai se questa dovrà andarsene faniente , me ne compro un altra ... ma se poi va anche l'altra nello stesso modo di questa ? magari c'è qualcosa di sbagliato non so ... consigli please
  11. paoletto76

    paoletto76 Tribe Member

    Registrato:
    30 Luglio 2004
    Messaggi:
    15.151
    "Mi Piace" ricevuti:
    53
    Punteggio:
    36
    Comprati le whisper max con la funzione turbo e non avrai più bisogno di add on.. fidati.. e ci guadagni anche in silenziosità..

Condividi questa Pagina