1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Problema Telecomando Super Mario Galaxy

Discussione in 'Wii Hardware Generale' iniziata da celticstar, 27 Gennaio 2009.

  1. celticstar

    celticstar Tribe Newbie

    Registrato:
    27 Gennaio 2009
    Messaggi:
    2
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    Buongiorno,
    è la prima volta che scrivo su questo forum e ringrazio tutti anticipatamente per le risposte che mi darete.
    Vi espongo il problema :
    qualche settimana fa mi hanno regalato Super Mario Galaxy per Wii.
    Il gioco partiva tranquillamente e salva le partite perfettamente, quando però provo a rigiocare, cercando di caricare la partita precedentemente salvata, nella schermata dove ci sono gli asteroidi e le partite salvate, non riesco a visualizzare il puntatore del telecomando, non riuscendo così a caricare la partita.
    Se poi cancello le partite salvate e ricomincio, il gioco parte tranquillamente. Se poi esco e rientro mi si ripropone il problema sopra citato.
    Il telecomando funziona perfettamente, anche perché in quella schermata ci arrivo comodamente e poi niente ... se poi scollego il nunchuck,questo mi viene rilevato.

    Potreste gentilmente aiutarmi!?

    Grazie,
    Vincenzo
  2. Nikodemo

    Nikodemo Tribe Member

    Registrato:
    9 Settembre 2008
    Messaggi:
    820
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Crotone
    Il puntatore scompare solo quando sei nella schermata dove carichi le partite?
    Il telecomando e il nun sono Nintendo o di concorrenza?
  3. celticstar

    celticstar Tribe Newbie

    Registrato:
    27 Gennaio 2009
    Messaggi:
    2
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    Ciao,
    si solo nella schermata di caricamento della partita.
    Ho due telecomandi e due nunchuck, sono entrambi originali ma entrambi hanno lo stesso effetto.
  4. Nikodemo

    Nikodemo Tribe Member

    Registrato:
    9 Settembre 2008
    Messaggi:
    820
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Crotone
    Mi viene da pensare che il problema sia nel gioco..poichè li hai provati con tutte e due i telecomandi..:???:
  5. CNetwork

    CNetwork Tribe Member

    Registrato:
    5 Luglio 2008
    Messaggi:
    194
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Provalo sulla Wii di un'amico e se il problema persiste fattelo cambiare
  6. zufaron

    zufaron Tribe Newbie

    Registrato:
    29 Gennaio 2009
    Messaggi:
    31
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    Salve a tutti, mi sono appena iscritto. Volevo chiedervi una cosa e onde evitare di aprire un altro post pongo qui la mia domanda: ma sto benedetto wii mote è coperto dalla garanzia? Cioè se mi si rompe il wii mote (o cmq non dovesse funzionare bene) basta chiamare (a pagamento..pezzenti!!) la nintendo e loro me ne spediscono un altro? Oppure devo essere io a spedirlo(ho letto che ora le spese si spedizione sono a carico della nintendo) e loro me ne mandano un altro o mi riparano il mio? Grazie delle risposte

Condividi questa Pagina