1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Problema installazione Ubuntu 7.04 su ps3 1.50

Discussione in 'Ps3 Linux' iniziata da drs1ump, 20 Aprile 2007.

  1. drs1ump

    drs1ump Tribe Newbie

    Registrato:
    29 Settembre 2005
    Messaggi:
    83
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Ciao,
    premetto che ho installato sulla ps3 il firmware 1.50, l'installazione si blocca al 15%, è riportato anche nei bug sul sito di ubuntu (Bug 106683) qualcuno ha lo stesso problema o qualche idea per risolverlo?
  2. Red_Rose

    Red_Rose Tribe Newbie

    Registrato:
    27 Marzo 2007
    Messaggi:
    16
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Io ho una PS3 firmware 1.60. Scaricato ubuntu 7.04 e anche a me si blocca al 15% della lettura del file system.

    Al momento non ho idea di come superare il problema.
  3. mfciril

    mfciril Tribe Newbie

    Registrato:
    8 Novembre 2006
    Messaggi:
    29
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    ragazzi anke a me succede lo stesso.però ho letto che qst bug apparteneva alla distribuzione kubuntu di linux.nn so xkè accade anke per ubuntu..cmq volevo chiedere se qualcuno di voi aveva provato ad installarlo con l'alternative cd..io nn riesco a scaricarlo..
  4. murdorr

    murdorr Tribe Member

    Registrato:
    20 Marzo 2007
    Messaggi:
    388
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Succede a molti, mi sà che sulle PAL cè qualche problemino...

    .
  5. mfciril

    mfciril Tribe Newbie

    Registrato:
    8 Novembre 2006
    Messaggi:
    29
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    nn ci sarebbe qualche rimedio..anke xkè ho disinstallato apposta yellow dog per ubuntu,ed ora mi ritoccherà installare tutto da capo..
  6. PONGACCIO

    PONGACCIO Tribe Member

    Registrato:
    28 Marzo 2007
    Messaggi:
    213
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    interesserebbe saperlo anche a me perche sarei interessato ad installare ubuntu,quindi nessuno riesce ad installarlo?:confused:
  7. drs1ump

    drs1ump Tribe Newbie

    Registrato:
    29 Settembre 2005
    Messaggi:
    83
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Ho risolto creando oltre alle partizioni normali una per il filesystem del bootloader per mac. Non ricordo con precisione il file system da usare, mi sembra new**** o qualcosa del genere...
  8. maurixxx

    maurixxx Tribe Newbie

    Registrato:
    8 Febbraio 2007
    Messaggi:
    7
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    anche a me "ubuntu 7.04 desktop" dava il problema di blocco al 15%, allora ho provato ad installare la "alternate" e si e' installato tutto correttamente...

    poi al prompt di kboot, per avviare ubuntu, ho digitato:
    mnt/root/boot/vmlinux initrd=mnt/root/boot/initrd.img root=/dev/sda1

    una volta avviato per evitare al prossimo riavvio di ridigitare i comandi di cui sopra, tramile la console terminale, ho editato kboot.conf:
    sudo gedit /etc/kboot.conf
    dove ho corretto la riga di configurazione di avvio "linux" quindi con:
    mnt/root/boot/vmlinux initrd=mnt/root/boot/initrd.img root=/dev/sda1

    almeno cosi' a me ha funzionato perfettamente
  9. drs1ump

    drs1ump Tribe Newbie

    Registrato:
    29 Settembre 2005
    Messaggi:
    83
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Ora a me funziona ma mi si blocca in fase di arresto... Qualcuno ha qualche idea?
  10. jacksawyer

    jacksawyer Tribe Member

    Registrato:
    3 Ottobre 2006
    Messaggi:
    629
    "Mi Piace" ricevuti:
    0
    Punteggio:
    18
    Località:
    Avellino
    In fase di arresto? mmmmmmmmmmm spero di sbagliarmi ma mi sembra un problema di permessi,per cui la ps3 non riconosce al kernel linux l autorità necessaria per spegnere la console mah....

    oppure semplice bug.........
  11. dogigno

    dogigno Tribe Newbie

    Registrato:
    23 Marzo 2007
    Messaggi:
    27
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Io ho provato nel pomeriggio ad installare la versione "live cd" e si bloccava anche a me al 15%. Ora sto scaricando la versione alternate e provo con questa. Quindi dopo aver installato questa versione devo fare queste "correzzioni" e tutto funziona bene?
  12. nonnoSocrate

    nonnoSocrate Tribe Member

    Registrato:
    11 Aprile 2007
    Messaggi:
    191
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Scusa, poi spiegare meglio? Il bootloader del mac è per caso " /System/Library/CoreServices/BootX"? Come lo hai caricato?
  13. Red_Rose

    Red_Rose Tribe Newbie

    Registrato:
    27 Marzo 2007
    Messaggi:
    16
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    se potessi essere più preciso su come partizionare il disco ti sarei grato, non ho familiarità con partizioni linux.

    Grazie
  14. drs1ump

    drs1ump Tribe Newbie

    Registrato:
    29 Settembre 2005
    Messaggi:
    83
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Allora, premetto che con linux ho familiarità 0, io ho avviato il setup dalla distribuzione live, al momento di partizionare ho scelto il partizionamento manuale ed ho partizionato così:
    1) 100MB ext2 con punto di mount /boot
    2) 500MB SWAP
    3)10MB newworld (o qualcosa del genere) con punto di mount lasciato in bianco
    4) 9400MB (circa) raiserfs con punto di mount /
    con questo partizionamento sono arrivato al termine dell'installazione senza problemi, il sistema funziona alla grande, ma in fase di arresto mi rimane il logo di ubuntu e la console non si spegne...
    Fatemi sapere.

    PS: io non ho caricato nessun bootloader ho fatto solo la partizione
  15. maurixxx

    maurixxx Tribe Newbie

    Registrato:
    8 Febbraio 2007
    Messaggi:
    7
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    si con l'alternate fila tutto liscio :D
  16. Red_Rose

    Red_Rose Tribe Newbie

    Registrato:
    27 Marzo 2007
    Messaggi:
    16
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Ho seguito questa procedura con l'alternate ed è filato tutto liscio.
    La mia impressione è che ubuntu sia molto più veloce di YDL, e poi è decisamente più user friendly, infatti ho installato vlc in due minuti.
    Il problema però è che anche a me quando esco da linux non riesce a spegnersi la console...
    Saluti
    p.s. grazier cmq a ds1ump per l'aiuto
  17. maurixxx

    maurixxx Tribe Newbie

    Registrato:
    8 Febbraio 2007
    Messaggi:
    7
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    si succede anche a me che la ps3 non si spenga il piu' delle volte..pero' qualche volta riesce a spegnersi...
  18. Cicciocz

    Cicciocz Sam Totman di Locri

    Registrato:
    28 Marzo 2007
    Messaggi:
    663
    "Mi Piace" ricevuti:
    7
    Punteggio:
    18
    Località:
    Catanzaro
    scusate, dove lo scarico il file da mettere nel pennino??


    mi pare che si chiami otheros.bld (o .self)...
  19. lucate

    lucate Tribe Newbie

    Registrato:
    29 Dicembre 2005
    Messaggi:
    39
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    scusate l' ignoranza ma dove trovo la versione "alternate" da installare grazie
  20. Red_Rose

    Red_Rose Tribe Newbie

    Registrato:
    27 Marzo 2007
    Messaggi:
    16
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    è già nel cd ...

Condividi questa Pagina