1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Problema Gruppi etc

Discussione in 'Xbox Live!' iniziata da VDraGoN, 6 Ottobre 2012.

  1. VDraGoN

    VDraGoN Tribe Newbie

    Registrato:
    6 Ottobre 2012
    Messaggi:
    1
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    Ciao a tutti,
    4-5 giorni fa ho attivato Internet Play sulla mia linea telecom per vedere se l'odioso Ping si abbassava sotto il 70 fisso. Effettivamente ho dei miglioramenti in quanto ora ho un 52-53 di ping. Ora il fatto è che però ho delle problematiche al quanto evidenti che vi elenco:

    - A volte (frequente) succede che se tento di entrare in un gruppo mi da "Impossibile partecipare al gruppo"
    - Stesso vale per le sale prepartita che non mi fa entrare
    - Spesso ho anche un altro problema, che se anche mi fa entrare nella lobby quando si inizia la partita e siamo in chat di gioco non sento gli altri o solo 1-2 per qualche non so quale motivo.

    Non so se dipenda da Internet play che si deve "stabilizzare" però proprio è una cosa che fa girare, abbastanza, le scatole. Avete qualche soluzione o prova per rimediare questa situazione ?

Condividi questa Pagina