1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Problema dopo spegnimento, nessun immagine sullo schermo

Discussione in 'Ps3 Hardware Generale' iniziata da marsio, 9 Novembre 2008.

  1. marsio

    marsio Tribe Newbie

    Registrato:
    9 Novembre 2008
    Messaggi:
    4
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    ho spento erroneamente la ps3 da dietro adesso non riesco più a vsializzare le immagini sulla tv sembrerebbe non funzionare
  2. alby_19

    alby_19 Tribe Member

    Registrato:
    6 Febbraio 2008
    Messaggi:
    912
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    OCTOHAWK
    prova a tenere preuto il tasto di accensione in modo da farla resettare
  3. Evil_Sephiroth

    Evil_Sephiroth Tribe Active Member

    Registrato:
    5 Novembre 2006
    Messaggi:
    27.912
    "Mi Piace" ricevuti:
    4.048
    Punteggio:
    4.833
    Località:
    L'isola maledetta di Lodoss
    tieni premuto il tasto accensione finchè non resetta tutto

    Evil_Sephiroth ha aggiunto 5 Minuti e 17 Secondi più tardi...

    ops in ritardo
  4. marsio

    marsio Tribe Newbie

    Registrato:
    9 Novembre 2008
    Messaggi:
    4
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    ci ho provato ma non succede niente la schermata tv è non riesco ad accenderla con il controller
  5. CJ_21

    CJ_21 Best Player di Guitarrino

    Registrato:
    9 Febbraio 2007
    Messaggi:
    11.218
    "Mi Piace" ricevuti:
    86
    Punteggio:
    36
    Località:
    Anulpha Pass
    Ma almeno l'hai riaccesa da dietro??? Comunque controlla bene che tutti i cavi siano inseriti bene.
  6. Tyler Durden

    Tyler Durden Tribe Active Member

    Registrato:
    10 Luglio 2007
    Messaggi:
    18.290
    "Mi Piace" ricevuti:
    602
    Punteggio:
    1.487
    Località:
    Nel cuore della vecchia Partenope
    edito il titolo
  7. marsio

    marsio Tribe Newbie

    Registrato:
    9 Novembre 2008
    Messaggi:
    4
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    ma si ci ho provato accendo da dietro poi davanti inserisco il gioco ma nientesembrerebbe funzionare tutto non so se un problema del covo hdmi
  8. pagnack82

    pagnack82 Tribe Member

    Registrato:
    7 Maggio 2008
    Messaggi:
    1.973
    "Mi Piace" ricevuti:
    17
    Punteggio:
    36
    Potrebbe dipendere dal fatto che ti si è resettata dopo lo spegnimento, tornando con l'impostazione del cavo scart.
    Collega un cavo scart, imposta la tv su av, e verifica se vedi le immagini, se si scegli hdmi dalle impostazioni, switcha velocemente col telecomando su hdmi e conferma il cambio di impostazioni. A me una volta è successo, succede se erroneamente, la fai resettare.

Condividi questa Pagina