1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Problema con Pursuit Force

Discussione in 'PSP Retail Games' iniziata da davxx2002, 9 Marzo 2006.

  1. davxx2002

    davxx2002 Tribe Newbie

    Registrato:
    16 Dicembre 2005
    Messaggi:
    84
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Ragazzi la mia PSP con 1.50 questa volta non mi fa partire
    Pursuit Force.Premetto che ho una memory da 1Gb e il gioco prende
    930Mb.
    Ho provato sia con Device Hoock che con **Loader il gioco parta ma sulla
    schermata del controllo memory stick mi dice di premere X per continuare se si blocca e poi si spegne avete qualche suggerimento?
    Grazie
  2. matte89

    matte89 Tribe Member

    Registrato:
    1 Marzo 2006
    Messaggi:
    324
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Ciao, Io pursuit force lo faccio partire con umd emulator, utilizzando sistem menu...
  3. tolace

    tolace Tribe Newbie

    Registrato:
    27 Gennaio 2006
    Messaggi:
    9
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    a me invece appena parte mi da un errore e mi dice di reinserire il disco umd.
    Ho provuto con 2 iso diverse e in tutti i modi possibili, fastloader, umdemulator, devhook ma niente sempre lo stesso messaggio.
    qualcuno sa da cosa dipende?

Condividi questa Pagina