1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Problema con connessione Internet

Discussione in 'Xbox360 MS Dashboards & Multimedia' iniziata da John Coltrane, 8 Settembre 2012.

  1. John Coltrane

    John Coltrane Tribe Member

    Registrato:
    31 Maggio 2004
    Messaggi:
    1.151
    "Mi Piace" ricevuti:
    3
    Punteggio:
    122
    Località:
    Aprilia (LT)
    Ciao a tutti.
    Da qualche tempo sto riscontrando uno strano problema con la mia xbox.
    Premetto che ho una slim da 20gb, comprata nuova 3-4 mesi fa.
    Fino ad oggi giocavo tranquillamente sul live utilizzando la connessione ad Internet prima tramite cavo ethernet, e poi tramite la scheda Wi-Fi della console. Poi inspiegabilmente, senza aver mai cambiato nulla sul mio mac, sul router e sulla xbox, ha cominciato a farmi un lavoro strano la console: quando la accendo (e quindi si connette in automatico al Live) mi si riavvia da solo il router, come se lo spegnessi e lo riaccendessi.
    Addirittura ieri me lo faceva in continuazione tant'è che non sono riuscito a giocarci.
    Sapete da cosa potrebbe essere dovuto questo comportamento anomalo?
  2. Ciscopunk

    Ciscopunk Habemus Papam

    Registrato:
    22 Agosto 2005
    Messaggi:
    24.760
    "Mi Piace" ricevuti:
    2.313
    Punteggio:
    2.855
    Località:
    Il paese delle teste quadrate -TN-
    A parte che esiste la slim da 4giga, non da 20 :asd:
    Dubito fortemente che la xbox sia capace di riavviare il router, prova a giocare spegnendo il mac, oppure se puoi farlo, condividi la connessione internet tra mac e 360, vedi se così va.
    Magari è solo un problema del tuo ISP
  3. John Coltrane

    John Coltrane Tribe Member

    Registrato:
    31 Maggio 2004
    Messaggi:
    1.151
    "Mi Piace" ricevuti:
    3
    Punteggio:
    122
    Località:
    Aprilia (LT)
    Scusa, intendevo da 250gb, non mi aveva preso il 5! :D
    Perdona l'ignoranza, cosa intendi "praticamente" per "condividere la connessione internet tra mac e 360"?
  4. John Coltrane

    John Coltrane Tribe Member

    Registrato:
    31 Maggio 2004
    Messaggi:
    1.151
    "Mi Piace" ricevuti:
    3
    Punteggio:
    122
    Località:
    Aprilia (LT)
    A distanza di più di 2 mesi, sono costretto a riaprire questa discussione, in quanto il problema si sta ripresentando molto frequentemente.
    Navigo tranquillamente su internet con tutti i pc di casa, poi se mi viene voglio di farmi qualche partitella all'xbox, accendo, si connette automaticamente sul Live...e puff, il router si riavvia.
    Poi dopo un po di tentantivi finalmente riesco a connettermi al Live e lancio Halo 4: tutto ok...poi arriva alla menu principale del gioco...e si riavvia ancora il router, a volte addirittura di continuo.
    Appena spengo la console, il router riparte che è una meraviglia e non si disconnette più.
    Datemi qualche consiglio vi prego, non so davvero che pesci pigliare!
  5. John Coltrane

    John Coltrane Tribe Member

    Registrato:
    31 Maggio 2004
    Messaggi:
    1.151
    "Mi Piace" ricevuti:
    3
    Punteggio:
    122
    Località:
    Aprilia (LT)
    Ah, per completezza: sulla console i parametri di "Impostazioni IP" e "Impostazioni DNS" sono settati entrambi su "Automatica".
    Non so se possa servire.

Condividi questa Pagina