1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

PES5 affetto dallo stesso problema di GTA e SOCOM

Discussione in 'PSP News' iniziata da Ivan, 21 Novembre 2005.

  1. Ivan

    Ivan Administrator

    Registrato:
    9 Dicembre 2002
    Messaggi:
    17.433
    "Mi Piace" ricevuti:
    25
    Punteggio:
    1.007
    Località:
    H3||
    Non c'è due senza tre...e la legge si riconferma!
    PES5, uno dei titoli più attesi su PSP del periodo natalizio (alla pari con gli altri due) non potrà essere giocato da Memory Stick ne da altri supporti (UMD originale compreso se si possiede una PSP 1.50 o 1.00) in quanto richiede la presenza fisica del firmware 2.00 per girare.
    La conferma arriva dal primo gruppo che ha effettuato il dump dell'UMD, il quale nel file nfo recita:

    Sembra che ormai questa sia destinata a diventare la consuetudine per i nuovi titoli, specie quelli di richiamo...e la cosa non mi fa di certo stare allegro...non credo infatti sia giusto obbligare le persone ad aggiornare il firmware per giocare con un gioco legalmente acquistato.
  2. Lorenz

    Lorenz Puppous User

    Registrato:
    25 Gennaio 2005
    Messaggi:
    17.698
    "Mi Piace" ricevuti:
    37
    Punteggio:
    1.408
    Località:
    Cazzo vuoi?
    C'era da immaginarselo :(
  3. gattomagico

    gattomagico Tribe Newbie

    Registrato:
    6 Settembre 2005
    Messaggi:
    54
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
  4. Trillian

    Trillian Tribe Member

    Registrato:
    25 Settembre 2005
    Messaggi:
    464
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Ma dai si sapeva, altrimentri non avrebbero ritardato di così tanto l'uscita di pes5.
    Non capisco perchè rompono così le palle alle psp e santo cielo con la ps2 non hanno adottato tutte queste "precauzioni". Tanto vale che mi mettevano dentro al value pack un adetto sony per controllare cosa ne faccio della psp. Auguri a chi si vuole prende la ps3.:mad:
  5. thoroide

    thoroide Tribe Newbie

    Registrato:
    14 Novembre 2005
    Messaggi:
    7
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Come non credo sia giusto giocare da MS cona una immagine ISO scaricata dalla rete... E considerando che quelli che giocano da MS da una ISO di un UMD che ha regolarmente acquistato, non è la condizione tipica, presumo che la politica della sony non sia del tutto scorretta. Scorretto semmai alla base è il discorso di non poter offrire all'utente che ha acquistato un hardware, la possibilità di utilizzarlo come meglio prefereisce. O comprando i giochi appositi, oppure facendoci girare i programmi che lui stesso si realizza mediante i tool che la sony avrebbe dovuto mettere a disposizione, come ai tempi della PS1. In fondo se un nuovo firmware offre una qualità di gioco, o una serie di opzioni di gioco migliorative, sony ha pieno diritto di 'obbligare' un update per avere la miglior qualità possibile.

    Immaginate se un gioco da PC di oggi si giocasse su un PC di 3 anni fa. Se nei requirement del gioco non scrivessero l'elenco che scrivono, e dicessero, PER TUTTI I PC, molti si lamenterebbero della velocità o di altre mancanze che invece vengono pubblicizate.

    Il firmware V2.5 probabilmente non offre piu' potenza di gioco o maggiori prestazioni, ma questo al momento non è possibile stabilirlo a priori, ed è ovviamente facile pensare che ciò sia stato fatto solo per impedire l'uso dei RIP. Pero' potrebbe anche essere che diverse routine del kernel siano state ottimizzate nel frattempo (e non è difficile pensarlo) e magari ci sono funzionalità aggiuntive o migliorative che noi non sappiamo e che non sarebbero fruibili con un firmware V1.5 o V1.0.

    In ogni caso concludendo, sony combatte una battaglia inutile, la soluzione al problema sarà presto risolta e qutto ciò che stiamo dicendo dovrà essere rivisto e aggiornato in relazione alle release firmware della PSP.

    Ne parleremo tra qualche mese, quando uscirà il gioco X che gira solo sulla V3.5 e non sulla 2.5 ecc ecc.

    La storia continua... La battaglia è appena cominciata... La guerra non l'ha vinta ancora nessuno... e per il momento la sony avanza....

    Il nemico si sta attrezzando...


    Saluti
  6. Ivan

    Ivan Administrator

    Registrato:
    9 Dicembre 2002
    Messaggi:
    17.433
    "Mi Piace" ricevuti:
    25
    Punteggio:
    1.007
    Località:
    H3||
    Salgono quindi a 5 i giochi che girano solo su 2.00:

    SOCOM
    GTA LCS
    Crash Team Racing
    The Hustle
    Pro Evolution Soccer 5
  7. Trillian

    Trillian Tribe Member

    Registrato:
    25 Settembre 2005
    Messaggi:
    464
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Caro thoroide secondo me è ipocrisia la tua, è inutile nascondersi in falsi moralismi dicendo no alla weraza perchè quasi tutti ne fanno uso.
    Se tu mi vieni a dire: "no guardo io non ho preso la psp x giocare ma per altre sue funzioni...e quei due giochi che mi piacciono me li prendo originale" allora sarebbe un discorso, ma dire che non sia giusto giocare da MS non ha alcun senso.
    1. è comodo indipendentemente se hai il disco umd o meno.
    2. è giusto che te compri un gioco a 50 euro e poi dopo un pò di tempo te lo ritrovi sugli scaffali a 29? i giochi costano troppo punto, e non sono un accanito giocatore quindi vedi che a parte i 2 titoli di punta trovo al quanto poco economico spendere 50 euro per un gioco dove per un motivo o per l'altro mi trovo a sfruttarlo 10 min al giorno.
    So che è un tuo pensiero e per ciò lo rispetto (pur non condividendolo in fondo) e spero che tu faccia altrettanto con il mio.
  8. thoroide

    thoroide Tribe Newbie

    Registrato:
    14 Novembre 2005
    Messaggi:
    7
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Forse non mi sono spiegato bene, o comunque c'e' stato qualche fraentendimento.

    Se rileggi bene in cio' che ho scritto, non ho sostenuto ne il warez ne le politiche sony e ne ho scritto che approvo il costo dei giochi o che ne compro, o che oppure è sbagliato usare i warez.

    Ho solo fatto delle considerazioni relative all'attuale situazione, nella quale tutti sostengono che l'unico motivo per il quale i giochi nuovi girano solo su fimware >= 2.0 è solo per questione di protezione. Ho detto che è molto probabile, ma nello stesso tempo, non è dimostrabile da nessuno (al momento) che il firmware 1.5 offra le funzionalità adeguate per fare girare questi nuovi software.

    Ci potrebbe anche essere la possibilità che nel kernel >= 2.0 vi siano delle funzioni che non ci sono affatto nel firmware < 2.0 o che altre funzioni siano migliorate parecchio è la performance aumentata. E quindi sony non ha obbligato l'upgrade per evitare che venga utilizzato in modo 'improprio' ma magari anche per offrire una giocabilità superiore.

    Anche se, quando sarà riusciranno a farlo girare su una 1.5, si riuscirà solo poiche viene emulato il firmware 2.0 con le sue funzionalità incluse, e questo comunque non sarà sufficiente a dimostrare che il gioco avrebbe girato sulla 1.5 poichè tale FW ha le stesse funzionalità.

    Poi ho pistolato un po' su cosa a mio avviso la sony dovrebbe offrire per aumentare ulteriormente la fruibilità dei suoi prodotti, ma tale politica non rientra nella mentalità sony, che da sempre si è fatta il proprio mondo, creando propri standard e chiudendoselo attorno.

    Saluti
  9. titan74

    titan74 Tribe Newbie

    Registrato:
    23 Agosto 2005
    Messaggi:
    30
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Località:
    Massa (TOSCANA) ITALY
    :eek: Ciao a tutti e ben ritrovati;credo che si stia alzando un pò troppo polverone su un preblema che già TUTTI sapevamo venisse fuori con l'andare del tempo e con l'uscita di nuovi UMD.Personalmente non mi sento di condannare nessuno per ciò che stà accadendo,mi sento solo di dire (ripeto) che questo problema prima o poi sarebbe spuntato come un fungo con tutte le relative conseguenze su NOI VIDEOGIOCATORI.Sicuramente i "nostri angeli custodi" non stanno a piangersi addosso per ciò,ma stanno alacremente lavorando per accontentare TUTTI.Vi ricordo che siamo nel 2005 e che a tutto c'è il rimedio.Adesso stà ad ogni singolo utente scegliere la "propria strada",ma con il desiderio e la speranza di fare la cosa giusta.........RAGA il DIAVOLO FA' LE PENTOLE MA NON I COPERCHI!!!
    Buona partita a tutti
  10. BoZ

    BoZ Tribe Newbie

    Registrato:
    1 Novembre 2005
    Messaggi:
    36
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Aggiungi Harry Potter...sgrunt!

    Approposito di Popper: ho notato che il gioco si pianta esattamente quando finisce la fase di training e laddove inizia il gioco vero e proprio: la cosa mi puzza parecchio, secondo me è fatto apposta per far testare il gioco a tutti, ma poi...tutti ad acquistarlo originale !
  11. pollofritto

    pollofritto Tribe Newbie

    Registrato:
    16 Settembre 2005
    Messaggi:
    33
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    il gioco funziona, semplicemente bisogna fixarlo per evitare che freezi così come si fa con il gioco de il signore degli anelli

Condividi questa Pagina