1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

M3 Simply non funzionante

Discussione in 'DS Hardware generale' iniziata da Dzamir, 11 Aprile 2007.

Status Discussione:
Chiusa ad ulteriori risposte.
  1. Dzamir

    Dzamir Tribe Newbie

    Registrato:
    11 Aprile 2007
    Messaggi:
    1
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Salve a tutti, ho appena comprato la M3 DS Simply e non riesco proprio a fare partire niente!! :(
    Ho copiato i file _DS_MENU.DAT, _DS_MSHL.nds e la sottodirectory moonshl nella SD card, ma quando poi faccio partire il DS mi dice "Loading", e resta così per sempre! :mad:
    Tra l'altro ho provato a inserire nella M3 la SD senza nessun file e mi dice "Loading" esattamente come quando metto i file! Pensavo fosse colpa della SD ma sia su windows che su linux la legge perfettamente!! Non so più che fare, mi viene da piangere!! :( :( :( :(
    Automerged Message for DoublePosting
    Niente scusate sono scemo... non aveov inserito completamente la SD nella M3... :D Linciatemi pure! :D
Status Discussione:
Chiusa ad ulteriori risposte.

Condividi questa Pagina