1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Live e giochi...

Discussione in 'Xbox Live!' iniziata da yorics, 7 Dicembre 2008.

  1. yorics

    yorics Tribe Member

    Registrato:
    30 Marzo 2008
    Messaggi:
    207
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Premetto che sono molto inesperto riguardo il live, è da solo 2 giorni che mi collego, ma ho notato strani comportamenti, con burnout paradise la prima volta che accedo al live mi disconnette dopo pochi secondi dicendomi problemi alla connessione, poi riprovo e mi da il messaggio problemi al server, a via di provare si collega e poi sta delle ore senza alcun problema.

    Burnout paradise è l'unico gioco con cui sono riuscito a giocare, con midnight los angeles nn mi trova nessuno collegato, e con gow2 mi trova i compagni per la squadra ma nn riesce a trovarmi una squadra con cui giocare, sono stato quasi un ora ad aspettare ma nulla.

    Tutto ciò dipende dalla mia connessione o dai giochi e relativi problemi ai server??

    Ho testato la connessione nella dashboard, il test rete è ok ed ho scaricato diverse demo, ho nattato le porte nel router (quelle indicate nel thread in rilievo) anche se l'upnp faceva gia il suo dovere, e la connessione nn sembra avere problemi.
  2. Ciscopunk

    Ciscopunk Habemus Papam

    Registrato:
    22 Agosto 2005
    Messaggi:
    24.760
    "Mi Piace" ricevuti:
    2.313
    Punteggio:
    2.855
    Località:
    Il paese delle teste quadrate -TN-
    Talvolta è colpa dei giochi, gow2 è risaputo :)
  3. yorics

    yorics Tribe Member

    Registrato:
    30 Marzo 2008
    Messaggi:
    207
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Nel router ho impostato una sola regola per ogni porta, ad es. per la 3074 ho messo una sola regola con "all" e nn due regole una per il tcp e una per l'udp, può ciò essere un problema???

Condividi questa Pagina