1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Le Stranezze dell'hardware.. :D

Discussione in 'Xbox360 Hardware' iniziata da GigaSonic, 13 Giugno 2008.

  1. GigaSonic

    GigaSonic Tribe Member

    Registrato:
    8 Dicembre 2006
    Messaggi:
    1.874
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    Salve a tutti, vorrei raccontarvi una cosa (a me sembra divertente ma boh) tempo fa ho acquistato una 360 halo edition, colore verde spartan ovviamente e bla bla bla... appena portata a casa tac errore E74, sbalordito ho spento e riacceso.. e ha ripreso ad andare normalmente.. dico bo vabbè.. la spengo e la lascio li mezz'oretta.. raccendo.. E74 O_O spengo e riaccendo e va... ci gioco pure 2 ore, nessun cedimento e nessun problema, spengo per mezz'oretta... riaccendo e E74, uff riprovo e va.. altre 2 ore senza cedimenti.. beh come di consuetudine faccio fare il reballing, (lo faccio fare su ogni console che acquisto) perciò risaldatura di gpu e cpu, sostituzione xclamps e artic silver.. portata la console a casa non ci crederete ma faceva le stesse cose.. E74 ad ogni primo avvio... poi al secondo parte e ci si puo giocare anche 10 ore di fila... premesso che il reballing è stato fatto ad opera d'arte e la pasta e le xclamps sostituite e messo artic silver (ho assistito al lavoro) con stazione saldante professionale IR il problema è dovuto sicuramente a qualcosa, qualcosa che attiva l'errore E74 quando su un determinato circuito ripassa la corrente dopo che ha completamente smesso di passare (e questo spiega il xche l'errore arrivi solo ed esclusivamente quando la console sta ferma una mezz'oretta, infatti se la si accende e spegne in pochi minuti ci si puo riprovare anche 1000 volte ma l'errore non viene mai) beh io son contento perchè la console va ma volevo solo riportarvi una delle tante stranezze della console della ms, (dopo aver sentito di post in cui si parlava di lettori che si estraevano magicamente dopo 5 minuti a console spenta e varie cose di cui ora non ricordo... che la ms abbia stregato la 360 oltre che averle fornito 3 led rossi? :asd: ) a voi i commenti :LOL:
  2. hack1004

    hack1004 Tribe Member

    Registrato:
    15 Gennaio 2008
    Messaggi:
    726
    "Mi Piace" ricevuti:
    1
    Punteggio:
    16
    Località:
    Roma
    prova a cpntrollare che il cavo video sia correttamente collegato o prova quello di un amico se ne hai la possibilità, in quanto quel problema se non sbaglio deriva proprio dal cavo
  3. GARABONG

    GARABONG Tribe Member

    Registrato:
    6 Giugno 2007
    Messaggi:
    1.667
    "Mi Piace" ricevuti:
    31
    Punteggio:
    36
    Località:
    arconate(MI)
    mmmm
    che zio bill abbia dei poteri soprannaturali puo essere oppure ha pagato qualche fattucchiera che magari ha messo degli spiriti dentro ogni consol
    cmq spera che sia cosi e nn rimanga fisso
    perche potrebbe significare un qualosa di irreparabile
    spera in un futuro che nn si rompa:D
    io sono stato uno dei fortunati che ha avuto questo errore inamovibile ed ho dovuto mandare la xbox in assistenza
  4. korn

    korn Historic Mod

    Registrato:
    7 Dicembre 2003
    Messaggi:
    6.545
    "Mi Piace" ricevuti:
    136
    Punteggio:
    287
    Località:
    Molotov cocktail
    sempre piu' convinto che alla fine il rebballing non serva a nulla ........ poi ora come ora non conviene nemmeno come prezzo
  5. GigaSonic

    GigaSonic Tribe Member

    Registrato:
    8 Dicembre 2006
    Messaggi:
    1.874
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    beh calma.. con il reballing mi è resuscitata una 3 led rossi e son 6 mesi che va perfettamente...
  6. korn

    korn Historic Mod

    Registrato:
    7 Dicembre 2003
    Messaggi:
    6.545
    "Mi Piace" ricevuti:
    136
    Punteggio:
    287
    Località:
    Molotov cocktail
    si lo so ma a molti dopo il reballing si e' comunque rotta...per il fatto dei 6 mesi si ok,ma potrei dirti che io ho avuto una consolle con i led rossi,cambiato pasta xclamp ecc ha funzionato senza mai un blocco per 7 mesi e di colpo di nuovo led rossi e errore e74 (lo so che non e' lo stesso ma se si deve rompere si rompe)
    per 30 euro lo farei(come ultima spiaggia) ma per 50 mai,visto il prezzo delle arcade adesso
  7. Gun79

    Gun79 Tribe Member

    Registrato:
    29 Gennaio 2007
    Messaggi:
    184
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    E evidente che a freddo qualcosa non funzioni
    ma a caldo si rimette a funzionare
    in genere nei condesatori questo difetto è diffuso

Condividi questa Pagina