1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

info su GTA

Discussione in 'PSP General Chat' iniziata da LAuron, 9 Gennaio 2006.

  1. LAuron

    LAuron Tribe Newbie

    Registrato:
    8 Gennaio 2006
    Messaggi:
    64
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Ragazzi ma GTA funziona anche con la PSP a firmware 2.00 o solo con la 2.50? Grazie.
  2. Gray-Fox

    Gray-Fox Tribe Member

    Registrato:
    17 Settembre 2005
    Messaggi:
    5.854
    "Mi Piace" ricevuti:
    0
    Punteggio:
    247
    Se utilizzavi il tasto search del forum, l'avresti già scoperto. Occorre, almeno, una PSP con firmware 2.00.
  3. LAuron

    LAuron Tribe Newbie

    Registrato:
    8 Gennaio 2006
    Messaggi:
    64
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    e allora mi spiegate a cosa serve il firmware 2.01 o superiore??
    Cioè se lo potevano risparmiare :( :D
  4. LAuron

    LAuron Tribe Newbie

    Registrato:
    8 Gennaio 2006
    Messaggi:
    64
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Se conoscete qualke titolo ke ha bisogno di firmware 2.50 ditemelo.
    E poi secondo voi come mai quando ho inserito GTA per la prima volta mi ha aggiornato la PSP alla 2.50?
    Grazie :D :X
  5. lidest

    lidest <B><font color=red>Coppa</B></font color><b>UEFA</

    Registrato:
    17 Dicembre 2005
    Messaggi:
    1.672
    "Mi Piace" ricevuti:
    0
    Punteggio:
    120
    La 2.01 è la risposta di sony alla gente che tornava da 2.00 a 1.50 e quindi senza rendere possibile l'utilizzo di Homebrew o ISO che s*****i:mad:
  6. LAuron

    LAuron Tribe Newbie

    Registrato:
    8 Gennaio 2006
    Messaggi:
    64
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    vabbè speriamo ke in futuro escano bei giochi per le versioni alte e ke inventeranno qualke version changer per psp da 2.01 in su.
    :D
  7. The Doctor

    The Doctor Tribe Member

    Registrato:
    5 Gennaio 2006
    Messaggi:
    318
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Confermo che è possibile far girare GTA su 2.00 e quindi non perdere la possibilità di successivo downgrade.



    Non servirebbe assolutamente a niente. I nuovi giochi richiederanno l'aggiornamento "effettivo" e non andrà bene uno "simulato".

Condividi questa Pagina