1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

ho le luci del ring of light non funzionanti e la xbox non parte, mi aiutate pls?

Discussione in 'Xbox360 Hardware' iniziata da 111vegeta111, 27 Gennaio 2009.

  1. 111vegeta111

    111vegeta111 Tribe Member

    Registrato:
    20 Dicembre 2002
    Messaggi:
    262
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    ciao a tutti!
    da un annetto ha smesso di funzionare sia il joypad wireless che le luci del ring of light ma la Xbox ha funzionato perfettamente fino a poco fa.

    posso accenderla sia dal pulsante che col joypad(col filo) le ventole girano ma non da nessun segnale alla tv, il joypad si spegne e posso spegnerla solo dal pulsante.

    anche il lettore funziona perfettamente e sembra voglia caricare il gioco.

    qundo collego il joypad si illuminano contemporaneamente la luce 1 e 4 sullo stesso per un sec dopo di che si spengono entrambe.

    cosa può essere?
    grazie a tutti
    Ultima modifica: 27 Gennaio 2009
  2. Tof

    Tof <font color=##80ff80>Vincitore torneo Gears of War

    Registrato:
    8 Novembre 2007
    Messaggi:
    11.785
    "Mi Piace" ricevuti:
    123
    Punteggio:
    36
    Località:
    Pordenone
    manda la console in assistenza se non è moddata altrimenti non so che dirti^^^
  3. 111vegeta111

    111vegeta111 Tribe Member

    Registrato:
    20 Dicembre 2002
    Messaggi:
    262
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    è moddata :(
    Ultima modifica: 27 Gennaio 2009
  4. Loryfab

    Loryfab Tribe Active Member

    Registrato:
    2 Agosto 2008
    Messaggi:
    19.484
    "Mi Piace" ricevuti:
    31
    Punteggio:
    1.408
    prova il tutorial, oppure vendila a pezzi, non c'è altro che puoi fare
  5. 111vegeta111

    111vegeta111 Tribe Member

    Registrato:
    20 Dicembre 2002
    Messaggi:
    262
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    ho tolto e rimesso i dissipatori e ora funziona ma ogni tanto si blocca e devo riavviare...grazie a tutti

Condividi questa Pagina