1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Ho Bisogno Di Chiarimenti Per Favore

Discussione in 'PSP General Chat' iniziata da lostarter, 30 Gennaio 2006.

  1. lostarter

    lostarter Tribe Newbie

    Registrato:
    11 Gennaio 2006
    Messaggi:
    2
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Ho Degradato La Psp Da 2 A 1.5 Ho Il Fastloader, Ma Ultimamente Non Funzionano Gli Umd Originali, Richiede Un Aggiornamento Del Software.......se Sapete Dirmi Qualcosa Vi Prego Di Darmi Una Mano Ciao
  2. fax_80

    fax_80 Tribe Newbie

    Registrato:
    19 Dicembre 2005
    Messaggi:
    23
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    gli ultimi giochi usciti tra cui GTA SmacVsRaw e altri richiedono il firmware 2.00 o superiore per funzionare (reale non emulato).
    Forse è per questo che non ti funzionano.
  3. Andix

    Andix Tribe Member

    Registrato:
    8 Aprile 2005
    Messaggi:
    3.877
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    Se i giochi non sono nella lista dei giochi funzionanti solo con 2.00 effettivo (usa il search) devi usare il version changer per illudere la tua psp di usare un firmware superiore. Lo puoi trovare in sezione download :)

Condividi questa Pagina