1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Game psp

Discussione in 'PSP Retail Games' iniziata da Maxxi85, 30 Settembre 2005.

  1. Maxxi85

    Maxxi85 Tribe Newbie

    Registrato:
    18 Settembre 2005
    Messaggi:
    33
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Ciao a tutti ho fatto il downgrade qualche il 28 settembre (proporrei di farne giorno di festa) e ho provato a far partire qualche gioco homebrew con umd simulator.

    Naturalmente i giochi sono copie dei miei giochi originali..

    Sono riuscito a giocare bene a virtua tennis e burnout

    ma con need for speed underground rivals alla terza gara la psp si pianta mentre carica e si chiude

    altro problema rilevato con everybody's golf, il gioco questa volta non parte neanche , la psp si riavvia appena lo faccio partire..

    anche a voi è successo?

    ciao a tutti!
  2. superpepe

    superpepe Tribe Newbie

    Registrato:
    21 Settembre 2005
    Messaggi:
    58
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    anche a me succede così con il golf però io ho la 1.5 nativa, ho pensato che fosse corrotto il file
  3. Maxxi85

    Maxxi85 Tribe Newbie

    Registrato:
    18 Settembre 2005
    Messaggi:
    33
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    evidentemente o è corrotto il file o c'è un'altro modo per caricarlo...
  4. Ivan

    Ivan Administrator

    Registrato:
    9 Dicembre 2002
    Messaggi:
    17.431
    "Mi Piace" ricevuti:
    25
    Punteggio:
    1.007
    Località:
    H3||
    Se fate la copia di backup usando fastloader come nella guida pubblicata qualche giorno fa everybody's golf funziona perfettamente, così come Need for Speed..se invece vi ostinate a giocare con le iso scaricate da internet allora non dovete lamentarvi di eventuali problemi....
  5. Maxxi85

    Maxxi85 Tribe Newbie

    Registrato:
    18 Settembre 2005
    Messaggi:
    33
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    ovvio che i file sono provenienti dai miei giochi originali.. biby mi posteresti il link delle istruzioni x fastloader che non lo trovo? grazie
  6. Ivan

    Ivan Administrator

    Registrato:
    9 Dicembre 2002
    Messaggi:
    17.431
    "Mi Piace" ricevuti:
    25
    Punteggio:
    1.007
    Località:
    H3||
    Sezione Tutorial del nostro sito www.psp-tribe.com
    Come fate a non trovare i tutorial me lo chiedo sempre...
  7. Maxxi85

    Maxxi85 Tribe Newbie

    Registrato:
    18 Settembre 2005
    Messaggi:
    33
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Che simpatia...

    L'ho trovato e comunque non va sempre..
  8. Chris2k

    Chris2k Tribe Newbie

    Registrato:
    2 Settembre 2005
    Messaggi:
    39
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Località:
    Milan
    Stesso problema.
    Rimane lo schermo nero e poi si spegne la psp
  9. Ivan

    Ivan Administrator

    Registrato:
    9 Dicembre 2002
    Messaggi:
    17.431
    "Mi Piace" ricevuti:
    25
    Punteggio:
    1.007
    Località:
    H3||
    con che gioco?
  10. Chris2k

    Chris2k Tribe Newbie

    Registrato:
    2 Settembre 2005
    Messaggi:
    39
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Località:
    Milan
    Con Everybody's golf. Lo schermo diventa nero e poi dopo un po' si spegne.
    Ho provato a smanettare con i settaggi di umd Emulator, ma nn sono riuscito.
    Qualcuno ha consigli in merito ?
  11. Ivan

    Ivan Administrator

    Registrato:
    9 Dicembre 2002
    Messaggi:
    17.431
    "Mi Piace" ricevuti:
    25
    Punteggio:
    1.007
    Località:
    H3||
    Con che prog hai fatto il dump?
  12. Maxxi85

    Maxxi85 Tribe Newbie

    Registrato:
    18 Settembre 2005
    Messaggi:
    33
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6

Condividi questa Pagina