1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

film su ms non va

Discussione in 'PSP General Chat' iniziata da exitone, 26 Dicembre 2005.

  1. exitone

    exitone Tribe Newbie

    Registrato:
    10 Dicembre 2005
    Messaggi:
    16
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Ho seguito passo passo il tutorial sulla ricodifica dei film, però trasferisco il file sulla ms non direttamente dalla psp ma seguendo la seconda opzione (perchè non ho il cavo usb) quando inserisco la ms nella psp sotto video vede il file ma mi mi dice dati danneggiati.
    PSP a 1.50 mascherata a 2.01 con sxt.
    Cosa sbaglio
  2. Gray-Fox

    Gray-Fox Tribe Member

    Registrato:
    17 Settembre 2005
    Messaggi:
    5.854
    "Mi Piace" ricevuti:
    0
    Punteggio:
    247
    Che programma hai usato?
  3. exitone

    exitone Tribe Newbie

    Registrato:
    10 Dicembre 2005
    Messaggi:
    16
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    nero recode
    il fatto è che provo il file su pc, si vede e si sente mentre sulla psp non va
  4. Trillian

    Trillian Tribe Member

    Registrato:
    25 Settembre 2005
    Messaggi:
    464
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Il video convertito si trova nella giusta struttura della psp? \MP_ROOT\100MNV01\
  5. exitone

    exitone Tribe Newbie

    Registrato:
    10 Dicembre 2005
    Messaggi:
    16
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Si la cartella è nella directory giusta, perchè la struttura me la crea nero recode automaticamente sciegliendo l' opzione psp (come da tutorial) io non faccio altro che copiarla nella root principale della ms
  6. Gray-Fox

    Gray-Fox Tribe Member

    Registrato:
    17 Settembre 2005
    Messaggi:
    5.854
    "Mi Piace" ricevuti:
    0
    Punteggio:
    247
    Hai anche controllato che il nome del filmato sia del tipo M4VXXXXX.MP4?
  7. exitone

    exitone Tribe Newbie

    Registrato:
    10 Dicembre 2005
    Messaggi:
    16
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Si il file ha quella denominazione anche perchè con nero recode ci pensa gia lui a nominarli cosi.
    Non so se può essere importante ai fini del mio problema ma penso che non dovrebbe centrare niente, io ho caricato sulla ms da 32mb sxt version ho cambiato il firm. poi lo tolta e il film l' ho messo su una ms da 1gb.
  8. Gray-Fox

    Gray-Fox Tribe Member

    Registrato:
    17 Settembre 2005
    Messaggi:
    5.854
    "Mi Piace" ricevuti:
    0
    Punteggio:
    247
    Prova a convertire un filmato di pochi mega diverso da quello che non ti parte e vedi se riesci a visualizzarlo sulla PSP. Magari il problema risiede nel film.
  9. exitone

    exitone Tribe Newbie

    Registrato:
    10 Dicembre 2005
    Messaggi:
    16
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Ho provato con un altro file più piccolo l' ho caricato adesso lo vedo ma l' audio va a una velocità maggiore rispetto al video, ma credo che questo sia solo un problema di configurazione di nero.
  10. Gray-Fox

    Gray-Fox Tribe Member

    Registrato:
    17 Settembre 2005
    Messaggi:
    5.854
    "Mi Piace" ricevuti:
    0
    Punteggio:
    247
    Strano, con nero recode non ho mai avuto di questi problemi. Tornando al discorso precedente, sembra che il problema sia dovuto al film e l'unica cosa che mi viene in mente di suggerirti e di riprovare a codificare il video, magari con un altro programma nonostante il nerorecode mi sia sembrato il miglior programma per fare quest'operazione.

Condividi questa Pagina