1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

DS LITE carica ma non si accende

Discussione in 'DS Hardware generale' iniziata da Claudia Maggi, 29 Marzo 2019.

  1. Claudia Maggi

    Claudia Maggi Tribe Newbie

    Registrato:
    29 Marzo 2019
    Messaggi:
    5
    "Mi Piace" ricevuti:
    0
    Punteggio:
    5
    Ciao ragazzi, mettendo in carica il mio ds lite si accende il led arancione fisso, ma il nintendo non si accende. C'è da dire che non lo accendo da anni. E' sicuramente la batteria da sostituire o potrebbe essere altro? Grazie
  2. Sunny90

    Sunny90 Tribe Member

    Registrato:
    30 Maggio 2008
    Messaggi:
    9.413
    "Mi Piace" ricevuti:
    3.235
    Punteggio:
    983
    Da quanto è così senza che si accenda? Perché se è stato spento per un bel po' può essere ci voglia un po' di più visto che la batteria potrebbe essere proprio a 0.
    A Claudia Maggi piace questo elemento.
  3. Claudia Maggi

    Claudia Maggi Tribe Newbie

    Registrato:
    29 Marzo 2019
    Messaggi:
    5
    "Mi Piace" ricevuti:
    0
    Punteggio:
    5
    In realtà non molto...neanche 20 minuti:ditini: comunque sento la batteria calda, significa che non è da sostituire?
  4. Sunny90

    Sunny90 Tribe Member

    Registrato:
    30 Maggio 2008
    Messaggi:
    9.413
    "Mi Piace" ricevuti:
    3.235
    Punteggio:
    983
    Non necessariamente... Anche dopo ore di ricarica non si è più acceso poi?
  5. Claudia Maggi

    Claudia Maggi Tribe Newbie

    Registrato:
    29 Marzo 2019
    Messaggi:
    5
    "Mi Piace" ricevuti:
    0
    Punteggio:
    5
    ad un certo punto è morto...quando lo collego alla corrente si accende per qualche secondo il led arancione, anche se questo problema l'avevo risolto sostituendo i fusibili f1 ed f2 con dei ponticelli di rame...ma lo fa di nuovo... forse ho bruciato definitivamente qualcosa con il saldatore:rolleyes:
  6. DJ_Jedi

    DJ_Jedi Infrangitore di Sogni

    Registrato:
    23 Gennaio 2007
    Messaggi:
    13.984
    "Mi Piace" ricevuti:
    3.114
    Punteggio:
    1.327
    Però sostituire i fusibili con ponticelli in rame non è proprio il top, anzi è proprio stupido, perché vai a perdere del tutto la funzione del fusibile che è quella di proteggere la circuiteria da picchi di corrente, mentre così la fai passare tranquilla qualunque essa sia.
  7. Claudia Maggi

    Claudia Maggi Tribe Newbie

    Registrato:
    29 Marzo 2019
    Messaggi:
    5
    "Mi Piace" ricevuti:
    0
    Punteggio:
    5
    Ho letto su un blog questa cosa e ho voluto provare solo per curiosità. Non sono affatto un esperto e non pretendo di esserlo... e non è essenziale riparare il nintendo. Grazie per l'informazione.
  8. DJ_Jedi

    DJ_Jedi Infrangitore di Sogni

    Registrato:
    23 Gennaio 2007
    Messaggi:
    13.984
    "Mi Piace" ricevuti:
    3.114
    Punteggio:
    1.327
    Potrebbe essere che adesso si sia bruciato del tutto, se i fusibili fossero stati ko vuol dire che qualche problema li aveva già fatti saltare, bypassandoli hai fatto passare questo problema oltre e quindi aver creato danni maggiori.
  9. Claudia Maggi

    Claudia Maggi Tribe Newbie

    Registrato:
    29 Marzo 2019
    Messaggi:
    5
    "Mi Piace" ricevuti:
    0
    Punteggio:
    5
    Ho capito, grazie(Y)

Condividi questa Pagina