1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

dopo errore e 73

Discussione in 'Xbox360 Hardware' iniziata da micky10, 7 Gennaio 2009.

  1. micky10

    micky10 Tribe Newbie

    Registrato:
    6 Gennaio 2009
    Messaggi:
    3
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    buongiorno a tutti come penso a molti possessori di xbox 360 è capitato anche a voi dopo i tre led rossi di risolvere e poi passare all' errore e 73 che si dovrebbe riferire alla porta eternhet cmq aprendo la mia xbox ho notato che in prossimita della porta un componente della scheda madre mi si è dissaldato e per la precisione il c1b3 volevo sapere se ache a qualcuno di voi è successo lo stesso con l'errore 73 e se sapevate dirmi che componente è grazie a tutti :(
  2. BlackrabbitX3

    BlackrabbitX3 Tribe Newbie

    Registrato:
    7 Febbraio 2008
    Messaggi:
    16
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    L' errore E73 (errore generico) e un errore che accomuna alcune modifiche fatte alle x-clamp principalmente si presenta perchè le 4 viti dei dissipatori se strette con molta forza possono causare una flessione della mobo, se la flessione non ha comportato dissaldature, oppure una non accurata manipolazione della mobo in fase di mod a contribuito a dissaldare o danneggiare alcuni componenti il problema si risolve allentando le viti e serrandole delicatamente fino a fine corsa senza stringere. se il problema non si risolve così bisogna controllare tutta la mobo per vedere se ci sono possibili componenti dannegiati o dissaldati.

    Per quanto rigurda il componente non ti so dire niente visto che i datasheet della mobo
    della 360 sono introvabili comunque non mi sentirei di escludere che lui possa essere un
    motivo per l'e73.
  3. micky10

    micky10 Tribe Newbie

    Registrato:
    6 Gennaio 2009
    Messaggi:
    3
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    intanto grazie per la risposta cmq la mia xbox dopo la sostituzione delle x-clamp ha funzionato perfettamante per mesi ma ho notato solo quel componente dissaldato il problema e che quando l'ho visto x risaldarlo mi è caduto e nn sono piu riuscito a trovarlo e ora nn so ne che componente sia ne dove trovarlo
  4. BlackrabbitX3

    BlackrabbitX3 Tribe Newbie

    Registrato:
    7 Febbraio 2008
    Messaggi:
    16
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Non avevi precisato che la console dopo la mod degli x-clamp ha funzioato svariato tempo.
    da come hai scritto nel primo post avevo capito che era un errore comparso subito dopo la mod.
    comunque il componente da te indicato e un condensatore ceramico SMD ma come detto prima non esistendo datasheet
    non so a cosa associarlo. comunque al tuo problema ci sono più soluzioni una delle tante e individuare nella zone circostante a dove era situato oppure sulla stessa piastra madre
    lo stesso componete dissaldarlo ed capire la sua capicità (tipo 100nf e via discorrendo) con un capacimetro per poi trovare il sostituto o su intenet o da un rivenditrore
    di meteriale per eletronica nella tua città. invece per quello che concerne l' errore e73 ho fatto un uleriore ricerca e ci tengo a fare una correzione al mio precedente post il codice identifica un errore generico ma in molti casi viene associato alla scheda ethernet come per gli errori i e75 ed e76 (se vogliamo essere pignoli:p). un uteriore tentativo che ti consiglerei di fare e smontare la mobo dal cabinet netallico della 360 e provare l' accensione senza di esso e vedere come si comporta e se nella parte posteriore della mobo ci sono componenti dissaldati.
  5. micky10

    micky10 Tribe Newbie

    Registrato:
    6 Gennaio 2009
    Messaggi:
    3
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    si scusa mi sono mi sono spiegato male cmq il componente si è dissaldato e nn lo trovo più per questo speravo che qualcuno mi potesse aiutare nel dirmi che componente è e la sua capacita cosi da risaldarlo e vedre se il mal funzionamento puo esser causato da quello

Condividi questa Pagina