1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Domanda su Devhook 0.41d

Discussione in 'PSP General Chat' iniziata da Bugiso, 4 Luglio 2006.

  1. Bugiso

    Bugiso Tribe Newbie

    Registrato:
    14 Novembre 2005
    Messaggi:
    2
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Località:
    Bologna
    Ciao a tutti!
    Ho una domanda sull'utilizzo di Devhook 0.41d.
    Oltre che a permettermi di giocare con le ISO dei giochi che necessitano del firmware maggiore di 1.50, questo programma mi permette anche di utilizzare gli Umd originali dei giochi che necessitano del firmware maggiore di 1,50.
    In altre parole una volta che lancio il programma per far si che la PSP emuli la versione 2,50 posso usare Umd aggiornati a quel firmware?
    Fatemi sapere!
    Grazie!
    Ps:credete sia vicina la realizzazione dell'emulazione del firmware 2.60?? Mi hanno regalato Me & my katamari, ma necessita del firmaware 2.60 e quindi non posso usarlo, a meno che non voglia rinunciare alle 1000 mila funzioni della mia PSP 1,50 :-(
  2. Mihawk

    Mihawk Tribe Member

    Registrato:
    20 Ottobre 2005
    Messaggi:
    18.550
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    si puoi usare umd che vogliono firmware 2.50...
    Katamari provalo cmq perchè alcuni giochi che vogliono il 2.60 fungono comunque

Condividi questa Pagina