1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

cuffie SENNHEISER HDR 180 PS3 mute con connettori RCA

Discussione in 'TV HD e Connessioni Audio/Video per PS3' iniziata da rockins, 13 Ottobre 2015.

  1. rockins

    rockins Tribe Newbie

    Registrato:
    13 Ottobre 2015
    Messaggi:
    2
    "Mi Piace" ricevuti:
    1
    Punteggio:
    7
    Ciao a tutti.
    Scrivo per la prima volta qui per un problema con la stazione delle mie cuffie wireless SENNHEISER HDR 180.
    Ho collegato la PS3 al secondo ingresso HDMI di un nuovo monitor per il mio PC.
    Il monitor non ha uscita audio jack ne altoparlanti quindi ho collegato la stazione delle cuffie tramite i connettori rosso e bianco della presa scart in dotazione della PS3. Il risultato è che comunque non ho l'audio. Ci può essere incompatibilità tra PS3 e le mie cuffie? (mi sembra strano)
    Le impostazioni audio dovrei averle regolate bene avendo scelto "connettore ingresso audio SCART / AV MULTI".
    Escludo il mal funzionamento delle cuffie perchè le uso tutti i giorni con il PC collegate tramite jack e anche di aver invertito banalmente il colore dei connettori. Potrebbero non funzionare gli ingressi RCA sulla stazione cuffie al massimo. Ho provato anche con due diversi cavi scart originali sony uguali per PS per escludere anche il mal funzionamento del primo.
    Qualcuno può avere idea di dove sbaglio?
    Potrei comprare un adattatore e trasformare le RCA in jack come ho letto sulla guida di questo forum per fare una prova...
    Grazie!!
  2. rockins

    rockins Tribe Newbie

    Registrato:
    13 Ottobre 2015
    Messaggi:
    2
    "Mi Piace" ricevuti:
    1
    Punteggio:
    7
    Ho risolto da solo il problema...lo spiego lo stesso per chi potesse avere problemi simili.
    Fate attenzione che ci sia scritto LINE IN...nel mio caso erano LINE OUT quindi per forza non funzionava trattandosi di uscite e non di ingressi.
    Avrò bisogno per forza dell'adattatore jack essendo l'unica LINE IN della stazione
    Spero di essere stato utile a qualcuno lo stesso.
    Ciao!
    A quetzalcoatl piace questo elemento.

Condividi questa Pagina