1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Chiedo ancora aiuto per la mia PSP slim brikkata

Discussione in 'PSP General Chat' iniziata da ErikD, 3 Novembre 2007.

  1. ErikD

    ErikD Tribe Newbie

    Registrato:
    28 Dicembre 2005
    Messaggi:
    46
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Ho già scritto 2 thread, e mi scuso se mi ripeto ma non riesco ad uscire dal mio problema, l' universal unbricker on mi parte, mi si pianta su " formatting flash " ho provato tutte le procedure esistenti della pandora, ma nessuna funziona, mentre mettendo la stessa pandora sulla psp fat parte benissimo e và tutto liscio.
    Come riporto in vita la slim?
  2. roscio79

    roscio79 Tribe Member

    Registrato:
    16 Settembre 2007
    Messaggi:
    424
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Duellist Kinkdom
    come l'avevi brikkata la tua slim? cmq usa il cementerio v3... a meno di formattazioni strane fatte da pc delle flash non vedo perchè non dovrebbe funzionare...
  3. ErikD

    ErikD Tribe Newbie

    Registrato:
    28 Dicembre 2005
    Messaggi:
    46
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Si è brikkata mentre cercavo di fare il downgrade con la pandora, era andato tutto bene ma quando ho riavviato per avere il cf 3.71 installato si piantava sul caricamento della dashboard. ne avevo già dawngradata un' altra con lo stesso kit e aveva funzionato benissimo, così ho provato più volte fino a che non mi siè più accesa, si illumina il led verde un attimo e si spegne.
    Allora ho provato con il backup della nand e il ripristino, ma si nel backup che nel ripristino mi dà errori.
    Per finire al contrario di come ho scritto all' inizo, è vero che sulla fat parte tutto bene, ma quando ha finito mi ha dato lo stesso problema della slim, mi si pianta sulla dashboard, così ora ho 2 psp inutilizzabili e la batteria che non posso ripristinare.
    Coma faccio? auitatemi.
  4. play80

    play80 Tribe Member

    Registrato:
    17 Settembre 2007
    Messaggi:
    154
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    ciao ti do due dritte se usi il despertar cementario 3 e Pan 3.xx(in pratica la guida di RebuMan)...........

    I files 150.pbp 340.pbp 371.pbp vanno messi nella root

    despertar cementario v3 e pan 3.xx vanno messi in PSP\GAME e le due cartelle vanno create manualmente dopo il formatter.bat

    dopo aver creato la pandora's battery e installato il CF 3.71 M33-2
    quando la psp si riavvia rimane bloccata nella schermata iniziale.....(data e ora in alto a destra)

    spegnare manualmente, togliere la battery e entrare nel recovery menù e formattare la flash

    al riavvio comparirà la schermata di errore blu.....premere O e avremo
    la nostra psp con CF funzionante.
  5. roscio79

    roscio79 Tribe Member

    Registrato:
    16 Settembre 2007
    Messaggi:
    424
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Duellist Kinkdom
    a me successe la stessa cosa sia con una slim che con una fat... mi si bloccava al riavvio sulla dash... sono entrato in recovery ho formattato la flash1 e si è risolto tutto.. prova così! :perfetto:
  6. mich_92

    mich_92 Tribe Member

    Registrato:
    23 Febbraio 2007
    Messaggi:
    251
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
  7. miky6682

    miky6682 Tribe Member

    Registrato:
    21 Dicembre 2006
    Messaggi:
    193
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    a me succedeva la stessa cosa sempre con il despertar il cementerio v3
    ho risolto ricreando la memory stick
  8. ErikD

    ErikD Tribe Newbie

    Registrato:
    28 Dicembre 2005
    Messaggi:
    46
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Ok, grazie, o formattato la flash1 sulla fat e tutto è tornato a funzionare.
    Ora mi resta il problema della slim, che non ne vuol sapere di partire.
    Come avvio la procedura di installazione del CF 3.71 con la pandora, si pianta su formatting flash0.
    Che mi dite se provo a fare il dump dalla fat e poi a ripristinarlo sulla slim?
  9. RebuMan

    RebuMan Tribe Member

    Registrato:
    23 Marzo 2007
    Messaggi:
    1.160
    "Mi Piace" ricevuti:
    1
    Punteggio:
    36
    Località:
    Profondo Sud
  10. ErikD

    ErikD Tribe Newbie

    Registrato:
    28 Dicembre 2005
    Messaggi:
    46
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Grazie rebuman.
    Sono riuscito a ripristinare la nand, ma comunque dopo aver installato il cf con la pandora, la psp si accende solo il led verde e rimane lo schermo nero e dopo pochi secondi si spegne. Che altro c'è che non va?
    Cos' altro posso provare?
    Grazie
  11. RebuMan

    RebuMan Tribe Member

    Registrato:
    23 Marzo 2007
    Messaggi:
    1.160
    "Mi Piace" ricevuti:
    1
    Punteggio:
    36
    Località:
    Profondo Sud
  12. ErikD

    ErikD Tribe Newbie

    Registrato:
    28 Dicembre 2005
    Messaggi:
    46
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Scusa rebuman, questo kit non è lo stesso dell' altra tua guida? quella classica?
  13. RebuMan

    RebuMan Tribe Member

    Registrato:
    23 Marzo 2007
    Messaggi:
    1.160
    "Mi Piace" ricevuti:
    1
    Punteggio:
    36
    Località:
    Profondo Sud
    No, ha un nuovo installer
  14. ErikD

    ErikD Tribe Newbie

    Registrato:
    28 Dicembre 2005
    Messaggi:
    46
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Non riesco a scaricarlo da rapidshare
  15. RebuMan

    RebuMan Tribe Member

    Registrato:
    23 Marzo 2007
    Messaggi:
    1.160
    "Mi Piace" ricevuti:
    1
    Punteggio:
    36
    Località:
    Profondo Sud
    ci saranno i server intasati, riprova fra un pò
  16. play80

    play80 Tribe Member

    Registrato:
    17 Settembre 2007
    Messaggi:
    154
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    ciao...stesso problema con una slim di un mio amico.....

    quando ripristino la NAND la memory dove copiare nandtool non deve essere quella magic giusto? spero di aver capito giusto

    grazie per l'aiuto
  17. play80

    play80 Tribe Member

    Registrato:
    17 Settembre 2007
    Messaggi:
    154
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    ciao...stesso problema con una slim di un mio amico.....

    quando ripristino la NAND la memory dove copiare nandtool non deve essere quella magic giusto? spero di aver capito giusto

    grazie per l'aiuto
  18. ErikD

    ErikD Tribe Newbie

    Registrato:
    28 Dicembre 2005
    Messaggi:
    46
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Rebuman scusam ancora, visto che le tue guide e le tue indicazioni sono le uniche funzionanti.
    Ho rifatto tutto con il nuovo kit e la nuova procedura, ma nulla rimane sempre la psp con schermo nero e led verde acceso per pochi secondi e poi si spegne tutto.
    Ho notato una cosa durante il ripristino della nand con nandtool, mi dice " bad block skipped: page 6528 block 204.

Condividi questa Pagina