1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

BREAKING NEWS: Trovato Exploit Nel Firmware 2.60

Discussione in 'PSP News' iniziata da Dante1991, 28 Giugno 2006.

  1. Dante1991

    Dante1991 Tribe Member

    Registrato:
    1 Gennaio 2006
    Messaggi:
    5.432
    "Mi Piace" ricevuti:
    1
    Punteggio:
    247
    Località:
    Salerno
    Ebbene Si: praticamente in contemporanea con l'uscita del mod chip UP, ecco trovato (aggiungerei finalmente) un baco nei firmware 2.50 e 2.60, che permetterà di accedere alla kernel mode. Questo significa l'avvio di IsoLoader su i due firmware.
    Per accedere ed usufruire dei vantaggi della kernel mode è necessario avere l'UMD Originale di GTA Liberty City Stories.
    Proprio in queste ore, Fanjita e hitchhikr (colui che ha scoperto l'exploit), stanno lavorando insieme per implementare in una nuova versione dell'eLoader l'exploit, che sarà rilasciata probabilmente entro le prossime 24 ore.
    Vi consiglio di non upgradare immediatamente, finche non potremo "toccare con mano" questo exploit

    UPDATE#1: E' stato rilasciato il sorgente dell'exploit che altro non fa che creare un dump della memoria kernel nella root della memory stick; con il dump è infatti possibile successivamente decryptare il 2.60 e quindi eseguire applicazioni come DevHook.
    Di seguito il readme ed in allegato il file con il sorgente.


    Stay Tuned
  2. Grufoletto

    Grufoletto Tribe Newbie

    Registrato:
    30 Dicembre 2005
    Messaggi:
    71
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
  3. Hunter

    Hunter Tribe Newbie

    Registrato:
    17 Maggio 2006
    Messaggi:
    90
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Speriamo che esca al più presto qualcosa xchè nn sto più nella pelle,sn troppo contento!!!
  4. Mihawk

    Mihawk Tribe Member

    Registrato:
    20 Ottobre 2005
    Messaggi:
    18.550
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Toni Cipriani colpisce ancora...
  5. Dante1991

    Dante1991 Tribe Member

    Registrato:
    1 Gennaio 2006
    Messaggi:
    5.432
    "Mi Piace" ricevuti:
    1
    Punteggio:
    247
    Località:
    Salerno
    Toni Cipriani BUCA ancora!!!
    uahuahauhauahhauhauah:D:D:D:D:D
  6. SukkoPera

    SukkoPera <B><font color=#028482>Nintendo Freak</B></font co

    Registrato:
    21 Dicembre 2005
    Messaggi:
    3.353
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    Località:
    Where time stands still
    e io aggiungerei: proprio adesso che c'è in giro il gta patchato... chissà se funzionerà anche con quello...
  7. Gothic0-o

    Gothic0-o Tribe Member

    Registrato:
    28 Dicembre 2005
    Messaggi:
    104
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Veramente molto molto bene. Sinceramente non avevo intenzione di acquistare il chip... e la possibilità di upgradare è allettante... il problema è che bisogna ripartire da zero a creare nuovi isoloader o troveranno il modo di fr partire quelli per 1.50? :confused:
  8. lupo2412

    lupo2412 Tribe Newbie

    Registrato:
    4 Aprile 2006
    Messaggi:
    93
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Fantastico ! Un Sogno Che Diventa Realta' :) :) :) :) :) :) :) :) :)
  9. Dante1991

    Dante1991 Tribe Member

    Registrato:
    1 Gennaio 2006
    Messaggi:
    5.432
    "Mi Piace" ricevuti:
    1
    Punteggio:
    247
    Località:
    Salerno
    credo proprio di no. l'exploit per essere avviato ha bisogno dell'eLoader. se non si può avviare l'eLoader penso non funzionerà...:mad:
  10. Keah

    Keah Tribe Newbie

    Registrato:
    22 Giugno 2006
    Messaggi:
    33
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Nn è Uno Skerzo Vero????? :D :D :D :D :D :D :D
  11. Nervo

    Nervo Tribe Member

    Registrato:
    14 Settembre 2005
    Messaggi:
    440
    "Mi Piace" ricevuti:
    1
    Punteggio:
    69
    Un fulmine a ciel sereno
  12. mirabilis

    mirabilis Tribe Member

    Registrato:
    3 Maggio 2006
    Messaggi:
    1.592
    "Mi Piace" ricevuti:
    0
    Punteggio:
    127
    Località:
    A guardia della Terza Casa
    Che notizia !
  13. nicolovolanti

    nicolovolanti Tribe Newbie

    Registrato:
    11 Giugno 2006
    Messaggi:
    12
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    veramente fantastico, sopratutto per me, che ho una 2.50 (penso che l'exploit funzioni sia su 2.50 che su 2.60) e che posseggo GTA LCS non ancora pacchato, ciò che avvia normalmente l'Eloader. Finalmente la mia psp potra fare qualcosa di diverso invece che tenere solo cartaccie!!!! :) :)

    Evvai!!!!!!!!!!!!!!!!!!!
  14. Hunter

    Hunter Tribe Newbie

    Registrato:
    17 Maggio 2006
    Messaggi:
    90
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Ci sono delle novità?
  15. topante

    topante Tribe Newbie

    Registrato:
    15 Giugno 2006
    Messaggi:
    10
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Vista la news volevo correre a comprarmi GTA Liberty City Stories... ma come posso fare a sapere se è patchato?
    Grazie
  16. Mihawk

    Mihawk Tribe Member

    Registrato:
    20 Ottobre 2005
    Messaggi:
    18.550
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Fanjita ha rilasciato il codice sorgente del lavoro svolto fino ad ora con questo exploit....diamogli tempo perchè ci si sta sbattendo
  17. MatTheEnd

    MatTheEnd Tribe Member

    Registrato:
    26 Marzo 2006
    Messaggi:
    204
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Padova
    ank'io vorrei sapere la stessa cosa cm faccio a riconoscere il GTA patchato ke nn fa partire nulla????:eek: :confused:
  18. Zumbarilò

    Zumbarilò Tribe Member

    Registrato:
    5 Marzo 2006
    Messaggi:
    7.085
    "Mi Piace" ricevuti:
    3
    Punteggio:
    38
    Località:
    Sardegna
    se è il gta patchato richiede il 2.60, altrimenti il 2.00
  19. MatTheEnd

    MatTheEnd Tribe Member

    Registrato:
    26 Marzo 2006
    Messaggi:
    204
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Padova
    ah ok grazie mille Zumbarilò!!
    :D:D
  20. WebJacky

    WebJacky Tribe Newbie

    Registrato:
    8 Gennaio 2006
    Messaggi:
    63
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    raga lo sto provando sulla mia 2.6 ma devhook nn parte. cmq sto exploit della 2.60 "funge" nel senso ke mi crea dei file nella root della psp. xo cm devo fare x far partire devhook? ora sto provando cn umdemulator...

Condividi questa Pagina