1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Batteria psp scarica dopo 2 giorni di INUTILIZZO

Discussione in 'PSP General Chat' iniziata da pspino, 19 Giugno 2006.

  1. pspino

    pspino Tribe Newbie

    Registrato:
    30 Dicembre 2005
    Messaggi:
    86
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Salve ragazzi, vi pongo il mio problema. Ho una psp bianca alla quale tengo particolarmente tanto...era versione 2.01 e allora ho sostituito la scheda madre da un'altra psp versione 1.50 nera(non chiedetemi/vi il motivo..la risposta purtroppo non esiste...solo un grande legame affettivo con la psp bianca).
    Sostituendo la mobo dalla psp bianca e mettendogli dentro quella di versione diversa ho notato una cosa alquanto tremenda quanto shockante e a tratti sconvolgente!:)
    Mentre nella psp nera l'operazione è riuscita alla perfezione, in quella bianca invece pur avendo messo la mobo v1.5 il tutto funziona sempre bene solo che la batteria sembra rimanere in funzione anche quando la psp è TOTALMENTE spenta!
    Mi spiego meglio
    il giorno x carico totalmente la batteria, stacco la psp dalla corrente e la metto da parte a carica terminata....2 giorni dopo senza averla mai toccata l'accendo e...non si accende.....riattacco la spina e la carica è esaurita totalmente....allora dopo tutta la nuova carica l'accendo dopo un giorno e mezzo e la carica è al 10 %.......OU!!!!! Ma che devo fare? LA DEVO FARE VOLARE DALLA FINESTRA?:)
    Qui con me ho un tester (nel vero senso della parola) ma non so come si usa ne' se può essere utile per scoprire qualche "punto di fuga"....ho il sospetto che ci sia una dispersione di corrente da qualche parte...ma dove? Oppure dubitavo anche sulla carica della batteria della mobo...se mai ci dovesse essere....boh.....se sapete qualcosa al riguardo non esitate a farmi sapere qualcosa anche perchè se non lo fate siete proprio scaltri eh?!!!! Mah.....siete tutti uguali;) scherzo ovviamente.
    grazie per l'attenciuon!
    bye
  2. Ivan

    Ivan Administrator

    Registrato:
    9 Dicembre 2002
    Messaggi:
    17.433
    "Mi Piace" ricevuti:
    25
    Punteggio:
    1.007
    Località:
    H3||
    evidentemente l'hai lasciata in sleep e non l'hai spenta.
  3. pspino

    pspino Tribe Newbie

    Registrato:
    30 Dicembre 2005
    Messaggi:
    86
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    biby....secondo te...dopo che smonto due psp e le rimonto con tutta l'accortezza di questo mondo...posso mai lasciare la psp in sleep mode? Era totalmente spenta, niente sleep mode. total shutdown!:)

    EDIT: anche se cmq dovessi inavvertitamente averla lasciata in sleep...non credo che tutta la carica possa essere consumata in soli due giorni
  4. pspino

    pspino Tribe Newbie

    Registrato:
    30 Dicembre 2005
    Messaggi:
    86
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
  5. Zumbarilò

    Zumbarilò Tribe Member

    Registrato:
    5 Marzo 2006
    Messaggi:
    7.085
    "Mi Piace" ricevuti:
    3
    Punteggio:
    38
    Località:
    Sardegna
    potrebbe essere un problema di carica...mi spiego meglio
    il caricatore della psp non ha un sistema interno che blocca tutto quando la batteria è carica.
    Questo sistema è dentro la psp.
    Se, per qualche motivo smette di funzionare, una volta che la carica è ultimata il caricabatterie invece di caricare fa l'inverso:scarica.
    Prova a controllare il livello di carica nel mentre che carichi, e quando arriva al 100% stacca e aspetta.
    è possibile che il problema sia questo
  6. pspino

    pspino Tribe Newbie

    Registrato:
    30 Dicembre 2005
    Messaggi:
    86
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    questo problema me lo fa anche quando è staccato dal caricabatterie....non c'entra il controllore. ......boh
  7. Zumbarilò

    Zumbarilò Tribe Member

    Registrato:
    5 Marzo 2006
    Messaggi:
    7.085
    "Mi Piace" ricevuti:
    3
    Punteggio:
    38
    Località:
    Sardegna
    ma quando la stacchi controlli che sia carica?
  8. matte89

    matte89 Tribe Member

    Registrato:
    1 Marzo 2006
    Messaggi:
    324
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Dipende se lo lasci vicino a qualche apparecchio elettronico!!!!
    Dove la tieni???
  9. pspino

    pspino Tribe Newbie

    Registrato:
    30 Dicembre 2005
    Messaggi:
    86
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    ragà, ma che domande fate???? Fate finta che sia la vostra psp, la caricate al 100%, controllate che sia totalmente carica e poi la lasciate sul comodino o sulla libreria o da qualsiasi altra parte.....dopo due giorni si scarica totalmente....
  10. matte89

    matte89 Tribe Member

    Registrato:
    1 Marzo 2006
    Messaggi:
    324
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Se la lasci sul comodino no ma se la lasci sul computer si!!!
    :eek: :eek: :eek: :eek: :eek: :eek: :eek:
  11. Mihawk

    Mihawk Tribe Member

    Registrato:
    20 Ottobre 2005
    Messaggi:
    18.550
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    sembra che abbia trovato il problema...ce lo dira lui.
  12. pspino

    pspino Tribe Newbie

    Registrato:
    30 Dicembre 2005
    Messaggi:
    86
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    mi sono armato di tester e ho rismontato per la quarta volta la stessa psp...ho provato molti contatti ma poi mi sono accorto che attaccando lo spinotto dell'alimentatore il wireless non funzionava e l'audio della dashboard iniziale non si sentiva...probabilmente allora sarà un problema di contatti e non di transistors....in effetti il jackino saldato sulla mainboard faceva gioco sulla saldatura fino a quando poi non è venuto via...ho provato i valori col tester sulle saldature del jackino ormai staccato e con la batteria inserita ed ho visto che c'è uno sfasamento di tensione...e forse questo capita perchè nel medesimo jackino ci sono 3 saldature da dover fare: due per i poli e una per il gnd che probabilmente determina la sfasatura quando non è collegato. cmq, ora lascerò la psp in balia del riposo e vedrò tra qualche ora se continua a scaricarsi senza che il cavetto di alimentazione con annessi i vari collegamenti sia in nessun modo collegato alla piastra madre...vi farò sapere

Condividi questa Pagina