1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

batteria a 92% si spegne la psp

Discussione in 'PSP General Chat' iniziata da marco63, 12 Novembre 2007.

  1. marco63

    marco63 Tribe Newbie

    Registrato:
    5 Luglio 2006
    Messaggi:
    43
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    ciao ho uno psp che se la batteria e di sotto di 92% mi si spegne
    se menti la alimentatore va bene oh provato a cambiare con uno altro batteria fa la stessa cosa
    a il firmware origionale 2.81 oh fatto uno upgrade a 3.71 e la stessa cosa
    la piastra e la prima verzione non la 082/086
    che cosa può essere che fa spegnere la psp
    grazie
    :D :D :D :D :D :D
  2. lycenhol

    lycenhol Tribe Active Member

    Registrato:
    31 Maggio 2006
    Messaggi:
    30.199
    "Mi Piace" ricevuti:
    257
    Punteggio:
    4.957
    Località:
    Nella tonnara come Rais
    Se hai cambiato la batteria e lo fa lo stesso, il difetto è sicuramente nella PSP.
    Ti consiglio di ricorrere all'assistenza Sony!
  3. MAZZONI

    MAZZONI Tribe Member

    Registrato:
    8 Novembre 2007
    Messaggi:
    117
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    scusami io ho una psp montante firmware 3.71 M33 ma non so coe ferla ritornare a 1.50 aiuto !!!!!!!!!!!!
  4. FrayBrutal

    FrayBrutal Tribe Member

    Registrato:
    28 Ottobre 2007
    Messaggi:
    156
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Già concordo,non e la batteria e sicurmaente la PSP,quindi portala in assistenza,ma da quanto tempo ti da stò problema?
  5. RebuMan

    RebuMan Tribe Member

    Registrato:
    23 Marzo 2007
    Messaggi:
    1.160
    "Mi Piace" ricevuti:
    1
    Punteggio:
    36
    Località:
    Profondo Sud
    Forse non hai letto bene il titolo della discussione....
    Cmq usa il tasto search, troverai sicuramente la sezione giusta dove porre la tua domanda.
  6. fak3

    fak3 Tribe Member

    Registrato:
    1 Febbraio 2007
    Messaggi:
    171
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    potresti provare anche con keycleaner prima dell'assistenza.. non si sa mai :p
  7. lycenhol

    lycenhol Tribe Active Member

    Registrato:
    31 Maggio 2006
    Messaggi:
    30.199
    "Mi Piace" ricevuti:
    257
    Punteggio:
    4.957
    Località:
    Nella tonnara come Rais
    Ottimo consiglio: prova con la versione 1.4 di KeyCleaner, che è l'ultima.
  8. salvuccio_90

    salvuccio_90 Tribe Member

    Registrato:
    3 Gennaio 2007
    Messaggi:
    4.962
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    Catania
    hai toccato qualcosa nella recovery per caso ?
  9. dogma

    dogma Tribe Member

    Registrato:
    24 Febbraio 2007
    Messaggi:
    1.627
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    Località:
    dalla NAND della PSP...
    volevo dargli gli stessi consigli anch'io (appena ho visto il titolo del 3d ho detto "qui ci vuole key cleaner")... ma poi mi sembra di aver capito che ha ta-079 e fw originale...
  10. fak3

    fak3 Tribe Member

    Registrato:
    1 Febbraio 2007
    Messaggi:
    171
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    hai ragione anche tu :D non avevo letto bene, mea culpa

Condividi questa Pagina