1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

aiuto!!!!!!!!

Discussione in 'PSP General Chat' iniziata da franco76, 5 Marzo 2006.

Status Discussione:
Chiusa ad ulteriori risposte.
  1. franco76

    franco76 Tribe Newbie

    Registrato:
    27 Febbraio 2006
    Messaggi:
    18
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    scusate ma sono nuvo e non capisco un bel niente. ho un grande problema con la mia psp . ho portata a 1,50 ho installato umd emulator caricato il mio primo iso ( need for speed) E TUTTO E ANDATO OK MA TUTTE LE ALTRE ISO IN MIO POSSESSO NON ME LE AVVIA! mi dice sempre la stessa cosa ;impossibile avviare il goco. mentre installavo umd norton e intervenuto portando via una cartella col nome trojan psp . sara per quel motivo? tra l altro e dichiarato come virus. aiutatemi perche tra l altro ho installato stx v. c. ma non mi legge il gioco
  2. Mihawk

    Mihawk Tribe Member

    Registrato:
    20 Ottobre 2005
    Messaggi:
    18.550
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    umdemulator l'hai scaricato dalla nostra sez download o no?senno disattiva norton che fa casino....appurato che umdemulator funge se ci dici di che giochi sono le iso magari ti diciamo se fungono o no e ti diciamo come farle partire.

    ps. questo valga per tutti:cercate di mettere dei titoli ai thread che dicano qualcosa nn titoli come aiuto-aiutatemi-help ecc..
  3. franco76

    franco76 Tribe Newbie

    Registrato:
    27 Febbraio 2006
    Messaggi:
    18
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    si lo scaricato dalla vostra sez ;una iso a caso per esempio: tokobot usa, ma il fatto e anche che a menella voce iso mode mi appare solamente on e of e nient altro come mostrato nel tutorial
  4. Mihawk

    Mihawk Tribe Member

    Registrato:
    20 Ottobre 2005
    Messaggi:
    18.550
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    hai installato la versione 0.8c?
  5. franco76

    franco76 Tribe Newbie

    Registrato:
    27 Febbraio 2006
    Messaggi:
    18
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    scusami ancora volevo aggiungere che mentre sono sul programma umd e clicco sul gioco sopra citato per esempio, lui parte mi mostra il gioco, infatti parte anche la musica, ma al momento di caricarlo si interrompe
  6. franco76

    franco76 Tribe Newbie

    Registrato:
    27 Febbraio 2006
    Messaggi:
    18
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    penso di si ho cliccato su download; tra l altro la cartella trojan era importante ? doveva restare? cia e grazie e scusami nuovamente
  7. Mihawk

    Mihawk Tribe Member

    Registrato:
    20 Ottobre 2005
    Messaggi:
    18.550
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    richiedo...hai installato la versione 0.8c??
    sicuro di avere messo tutte le cartelle dove vanno?
    (umdemulator nella root umdemulator e umdemulator% in PSP/GAME?)

    EDIT: ok ho letto dopo....(usa anche tu il tasto EDIT)
    prob norton ti cancella la cartella da mettere nella root...disattiva norton(a vita....LOL)
    e reinstalla le cartelle come ti ho detto sopra
  8. franco76

    franco76 Tribe Newbie

    Registrato:
    27 Febbraio 2006
    Messaggi:
    18
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    si ce una catella umdemulator un altra psp/game/umdemulator% ma c e anche sempre la umdemulator e cioe si presenta cosi : psp/game/ umdemulator umdemulator%
  9. Mihawk

    Mihawk Tribe Member

    Registrato:
    20 Ottobre 2005
    Messaggi:
    18.550
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    le due cartelle UMDEMULATOR e UMDEMULATOR% (che quando scarichi sono insieme)le metti in PSP/GAME.
    la cartella umdemulator "sciolta" la metti nella root della stick cioè la prima pagina che ti si apre collegando la psp.
    e ricorda di disattivare norton per nn farti cancellare la cartella
  10. franco76

    franco76 Tribe Newbie

    Registrato:
    27 Febbraio 2006
    Messaggi:
    18
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    ho provato a riscaricare il tutto ma la cartella trojan e scomparsa non si vede piu nonostante abbia
    ma come cavolo faccio a vedere le tue risposte in tempo reale devo cliccare qualcosa? come mi sento ignorante!!!!!!
  11. Mihawk

    Mihawk Tribe Member

    Registrato:
    20 Ottobre 2005
    Messaggi:
    18.550
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    ma hai disattivato norton o no?
  12. franco76

    franco76 Tribe Newbie

    Registrato:
    27 Febbraio 2006
    Messaggi:
    18
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    cero che lo disattivato . ma non c e niente da fare comunque da quel che ho capito le cartelle sono al posto giusto tra l altro nel vostro tutorial nella schermata dell umd in basso ce anche la scrita per cancellare la iso , cosa che non ce nella mia

    scusa se magari non ti rispondo piu ma domani devo andare a lavoro per le cinque . certo che son proprio negato e sfigato!!!!!!!!!
  13. franco76

    franco76 Tribe Newbie

    Registrato:
    27 Febbraio 2006
    Messaggi:
    18
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    scusa ma non avevo letto la c dopo lo 0,8 mi dai l'indirizzo?grazie
  14. Mihawk

    Mihawk Tribe Member

    Registrato:
    20 Ottobre 2005
    Messaggi:
    18.550
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
  15. franco76

    franco76 Tribe Newbie

    Registrato:
    27 Febbraio 2006
    Messaggi:
    18
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    chiedo nuovamente scusa ho installato tutto , il programma e quello rappresentato nel tutorial pero mi manca la cartella iso per di piu e tutto in inglese
  16. Mihawk

    Mihawk Tribe Member

    Registrato:
    20 Ottobre 2005
    Messaggi:
    18.550
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    creala tu e piazzala nella root della stick
  17. franco76

    franco76 Tribe Newbie

    Registrato:
    27 Febbraio 2006
    Messaggi:
    18
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    sono riuscito tutto apposto grazie.
  18. Mihawk

    Mihawk Tribe Member

    Registrato:
    20 Ottobre 2005
    Messaggi:
    18.550
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    bene tutto risolto.chiudo il thread
Status Discussione:
Chiusa ad ulteriori risposte.

Condividi questa Pagina