1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

aiuto

Discussione in 'PSP General Chat' iniziata da enrixo, 15 Ottobre 2005.

  1. enrixo

    enrixo Tribe Newbie

    Registrato:
    15 Ottobre 2005
    Messaggi:
    2
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    ciao gray-fox solo tu mi puoi aiutare rispondimi per favore ti devo fare una domanda
    Ogni volta che avvio un programma "emulatore" la psp dice "impossibile avviare il gioco errore 80024575"
    ho provato tutti gli emulatori, tutti i giochi , ho fatto passo passo tutti i tutorial, non ci sono riuscito.
    ho cercato di cambiare anche il firmwere ma mi fa lo stesso errore. che devo fare? non riesco a dormire
    aiutami
  2. Lorenz

    Lorenz Puppous User

    Registrato:
    25 Gennaio 2005
    Messaggi:
    17.698
    "Mi Piace" ricevuti:
    37
    Punteggio:
    1.408
    Località:
    Cazzo vuoi?
    Devi controllare:
    1. di aver il firmware 1.00 o 1.50
    2. se hai il firmware 1.50 e l'emulatore non e' composto di 2 cartelle ma solo di un file eboot.pbp, allora devi usare PSPBrew o PSP Homebrew come illustrato nei vari tutorials
    3. ti consiglio di utilizzare PSP-TRIBE EMULATORS INSTALLER che provvede all'installazione automatica di ogni emulatore

    PS: Quando volete mandare un messaggio ad un utente in particolare, vi prego di utilizzare i PM
  3. Gray-Fox

    Gray-Fox Tribe Member

    Registrato:
    17 Settembre 2005
    Messaggi:
    5.854
    "Mi Piace" ricevuti:
    0
    Punteggio:
    247
    Segui quanto detto da Lorenz!Cmq hai un PM!
  4. enrixo

    enrixo Tribe Newbie

    Registrato:
    15 Ottobre 2005
    Messaggi:
    2
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    io ho un firmwere 1.52 ho anche installato tribe emulator ma pa psp mi da sempre lo stesso errore qualsiasi emulatore faccio partire mi dice "impossibile avviare il gioco (80020148)
    ho installato anche version charged ma mi da lo stesso errore
  5. Lorenz

    Lorenz Puppous User

    Registrato:
    25 Gennaio 2005
    Messaggi:
    17.698
    "Mi Piace" ricevuti:
    37
    Punteggio:
    1.408
    Località:
    Cazzo vuoi?
    Beh ci credo, gli homebrews vanno solo su 1.50, come e' scritto in circa 100 threads e nella premessa di ogni tutorial! :rolleyes:
  6. Gray-Fox

    Gray-Fox Tribe Member

    Registrato:
    17 Settembre 2005
    Messaggi:
    5.854
    "Mi Piace" ricevuti:
    0
    Punteggio:
    247
    Trovato il problema, segui il link al tutorial che ti ho dato in PM!
  7. brains74

    brains74 Tribe Newbie

    Registrato:
    21 Ottobre 2005
    Messaggi:
    1
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Ragazzzi ho appena comprato la psp ed h olo stesso problema sopra citato mi date qlc dritta? la versione frim è la 1.5 ma qls cosa faccia partire mi da sempre l ostesso errore grazie
  8. Lizard

    Lizard Tribe Member

    Registrato:
    28 Agosto 2005
    Messaggi:
    579
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Rimini!

    Devi portare prima il firmware alla versione 2.0 e poi eseguire il downgrade seguendo il tutorial nell'apposita sezione del sito!

Condividi questa Pagina