1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Aiuto: Non va Xbox LIVE!!!

Discussione in 'Xbox Live!' iniziata da markofwolves, 24 Giugno 2008.

  1. markofwolves

    markofwolves Tribe Member

    Registrato:
    14 Agosto 2007
    Messaggi:
    146
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Allora. Ho messo Fastweb 10 mega con Fibra (sono nel centro di Roma). Con il PC va tutto benissimo ma quando avvio il 360 (ho tutto con wireless) mi trova la rete e l'ip ma poi si blocca su MTU segnalandomi un errore. Ho chiamato FASTWEB e dopo varie ricerche mi hanno mandato un SMS dicendomi che il problema è di MICROSOFT e devo contattare loro. Considerate che anche la PS3 da un problema simile, mi trova l'ip e riesco ad usare il browser per internet ma alla fine nel playstation network non ci entra e negli scaricamenti degli aggiornamenti è sempre fermo al 0% dando dopo 5 minuti un errore. Cosa devo fare?
    Il modem che mi hanno messo è un modello PIRELLI. Fatemi sapere, grazie.
  2. TRIP3

    TRIP3 Tribe Newbie

    Registrato:
    29 Dicembre 2002
    Messaggi:
    8.676
    "Mi Piace" ricevuti:
    6
    Punteggio:
    0
    Località:
    Repubblica di Pisa
    Giusto per curiosita' via cavo direttamente sull'HAG hai provato?
  3. kage92

    kage92 Tribe Member

    Registrato:
    11 Giugno 2008
    Messaggi:
    200
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    ma hai provato a fare una normale connessione lan cn cavo ethernet? giusto per provare se cn qll va...

Condividi questa Pagina