1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Aiuto Info surriscaldamento e wispher max

Discussione in 'Xbox360 Hardware' iniziata da k9solid, 15 Novembre 2008.

  1. k9solid

    k9solid Tribe Newbie

    Registrato:
    2 Aprile 2008
    Messaggi:
    30
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Qualcuno di voi sa spiegarmi perche dopo che ho montato e rismontato le mie ventole whisper per ben 3 volte e aver controllato tutti i collegamenti , dopo che sono 10 min che gioco mi entra in automatico senza premere il pulsante in modalità nitro e non riesco a staccarlo cioè mi rimane nitro finche gioco cosa potrebbe essere?
  2. keycode13

    keycode13 Tribe Newbie

    Registrato:
    20 Maggio 2008
    Messaggi:
    43
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Località:
    Messina
    :???:
    mi sembra strano?! Cmq non saprei dirti con certezza perchè le ho montate una sola volta e il cliente aveva premura di giocare, perciò non ho testato a lungo :D
  3. Tof

    Tof <font color=##80ff80>Vincitore torneo Gears of War

    Registrato:
    8 Novembre 2007
    Messaggi:
    11.785
    "Mi Piace" ricevuti:
    123
    Punteggio:
    36
    Località:
    Pordenone
    sbalzi di corrente o tasti messi male...ricontrolla altrimenti credo siano difettate
  4. dr.nick84

    dr.nick84 Tribe Member

    Registrato:
    26 Giugno 2005
    Messaggi:
    301
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Roma
    ma sei sicuro di aver collegato tutto correttamente? io ho le stesse ventole e ti devo dire che anche loro sono soggette alla regolazione da parte della motherboard, per cui, con l'aumentare della temperatura, anche se in modalita' 5v, aumentano progressivamente la loro velocita'. per questo credo che tu possa averle montate male...se la motherboard aumenta la velocita', come e' giusto che sia, mentre giochi, puo' darsi che si avvii erroneamente la modalita' nitro.
  5. Tof

    Tof <font color=##80ff80>Vincitore torneo Gears of War

    Registrato:
    8 Novembre 2007
    Messaggi:
    11.785
    "Mi Piace" ricevuti:
    123
    Punteggio:
    36
    Località:
    Pordenone
    la velocità varia ma non si deve attivare la nitro ricontrolla meglio...qualcosa non torna
  6. hack1004

    hack1004 Tribe Member

    Registrato:
    15 Gennaio 2008
    Messaggi:
    726
    "Mi Piace" ricevuti:
    1
    Punteggio:
    16
    Località:
    Roma
    io dico che i dissipatori sono stati messi male (anche se nn li hai toccati, magari di fabbrica) e se dopo un po le ventole vanno a manette è perchè la gpu o cpu si surriscaldano
  7. paoletto76

    paoletto76 Tribe Member

    Registrato:
    30 Luglio 2004
    Messaggi:
    15.151
    "Mi Piace" ricevuti:
    53
    Punteggio:
    36
    Cos'altro hai fatto alla console?
  8. k9solid

    k9solid Tribe Newbie

    Registrato:
    2 Aprile 2008
    Messaggi:
    30
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    non le ho fatto altro.....credo allora che debba smontare le x-clamp e prevare a cambiare pasta e pulire il tutto che mi dite?forse dopofunzionerà tutto ocrrettamente............il fatto è che come avete detto anche voi parte in modalità si normale ma dopo poco comincia ad aumentare la velocità e in brevissimo tempo mi arrivano subito alla velocità nitro e pensare che ho montato anche una ventola "XCM CORE v1" cioè quella a una ventola sola...che ditesarò costretto a provare a rismontare il tutto?
  9. dr.nick84

    dr.nick84 Tribe Member

    Registrato:
    26 Giugno 2005
    Messaggi:
    301
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Roma
    toglimi un po' di curiosita':
    1) la console che versione e'?
    2) l'hai comprata nuova o usata?
    3) prova a ripristinare, se le hai, le ventole originali e controlla che nn facciano la stessa identica cosa delle whisper, perche' se anche queste salgono di giri velocemente, significa che i dissipatori non fanno contatto con i due core...
    fammi sapere.
    ciao
  10. k9solid

    k9solid Tribe Newbie

    Registrato:
    2 Aprile 2008
    Messaggi:
    30
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    è una pro l'ho comprata nuova se non sbaglio quasi 3 anni fa e monta un samsung ms28 credo allora come dici tu che mi tocchi levar ele x-clamp e pulire e rimontare il tutto che dici?come la vedi come operazione?grazie per ora

Condividi questa Pagina