1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Aggiornata lista ufficiale FW 1.70

Discussione in 'Retrocompatibilità Games PS2 e PSOne' iniziata da ngistri, 25 Aprile 2007.

  1. ngistri

    ngistri Tribe Newbie

    Registrato:
    31 Marzo 2007
    Messaggi:
    56
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Sul sito http://faq.eu.playstation.com/bc e' stata finalmente aggiornata la lista ufficiale dei giochi compatibili.

    Sinceramente non so che cosa ci sia di diverso, pero' adesso si riferisce al firmware 1.70

    Ciao.

    nk

    P.S. almeno una cosa diversa l'ho vista, sono stati aggiunti tutti i giochi della serie EYE TOY
  2. Mendo

    Mendo Tribe Newbie

    Registrato:
    7 Aprile 2007
    Messaggi:
    197
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    grazie dell'info ma ben poco è cambiato......ancora non va motogp 4 ci speravo :inkazzato: :inkazzato: :inkazzato: :inkazzato: azzzzzzzz
  3. Predy

    Predy Tribe Member

    Registrato:
    4 Giugno 2006
    Messaggi:
    449
    "Mi Piace" ricevuti:
    0
    Punteggio:
    18
    Alcuni giochi che prima avevano 2 quadratini e giravano più che bene nella lista ora sono scesi a 1, ma continuano a girare tali e quali a prima :confused:
  4. reds

    reds Tribe Newbie

    Registrato:
    1 Agosto 2006
    Messaggi:
    2
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    buon giorno a tutti sono nuovo ma leggo spesso il forum,
    ho provato ieri moto gp4 platinum e funzia benissimo,
    prima con 1.60 mi diceva che per il momento il gioco non poteva funzionare!!!!
  5. Slayersh666

    Slayersh666 Tribe Newbie

    Registrato:
    25 Marzo 2007
    Messaggi:
    18
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Final fantasy XII è peggiorato...ora ha evidenti problemi...bah
  6. Revengal

    Revengal Tribe Newbie

    Registrato:
    11 Aprile 2007
    Messaggi:
    16
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Località:
    Ravenna
    Non è vero, Motogp 4 funziona perfettamente ;)
  7. SniperLum

    SniperLum Tribe Newbie

    Registrato:
    16 Aprile 2007
    Messaggi:
    678
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    Località:
    Italy
    Domanda ma ora va' time splitter future perfect online??
  8. pio1977

    pio1977 Tribe Member

    Registrato:
    22 Febbraio 2007
    Messaggi:
    1.638
    "Mi Piace" ricevuti:
    17
    Punteggio:
    36
    quindi è ingiocabile? volevo comprarlo per giocarlo su ps3! qualcuno mi dia qualche altra info
  9. Slayersh666

    Slayersh666 Tribe Newbie

    Registrato:
    25 Marzo 2007
    Messaggi:
    18
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Ti consiglio di comprarlo se non hai installato il fw 1.70
    io ho ancora l'1.60 e funziona benissimo

Condividi questa Pagina