1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

3 led rossi a causa dell'alimentatore...

Discussione in 'Xbox360 Hardware' iniziata da clyman29703, 8 Giugno 2008.

  1. clyman29703

    clyman29703 Tribe Member

    Registrato:
    10 Ottobre 2006
    Messaggi:
    190
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    mi è successa una cs stranissima... stamattina la console mi ha dato i 3 led rossi....non vi dico le maledizioni a microsoft in tutte le lingue (compreso l'aramaico!!) visto ke la console ha 3 mesi ed è una falcon...ma poi guardando bene ho notato ke anke l'alimentatore aveva la spia rossa...l'ho staccato e riattaccato e tt funziona regolarmente...ma adesso mi rimane il panico...quindi vorrei sapere cosa può essere qst problema qualcuno di voi ne sa qualcosa??
  2. zhano

    zhano Tribe Member

    Registrato:
    8 Giugno 2008
    Messaggi:
    302
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    non so forse era messo male il cavo all'alimentatore e arrivava poca poteza.
  3. fanaticgames360

    fanaticgames360 Tribe Member

    Registrato:
    4 Dicembre 2005
    Messaggi:
    6.011
    "Mi Piace" ricevuti:
    58
    Punteggio:
    257
    Località:
    AV
    Probabile sbalzo di corrente provvisorio, non c'è pericolo, gioca senza pensieri
  4. dedofirenze

    dedofirenze Tribe Member

    Registrato:
    16 Dicembre 2006
    Messaggi:
    461
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    non farti paranoie e continua a giocare finche' non la fondi
  5. Ciscopunk

    Ciscopunk Habemus Papam

    Registrato:
    22 Agosto 2005
    Messaggi:
    24.760
    "Mi Piace" ricevuti:
    2.313
    Punteggio:
    2.855
    Località:
    Il paese delle teste quadrate -TN-
    Quando chiami l'assistenza a causa dei led rossi loro per prima cosa ti chiedono la spia dell'alimentatore, quindi è stato un problema di tensione ;)

Condividi questa Pagina