1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

2.71 TA082 non funziona

Discussione in 'PSP General Chat' iniziata da talal, 15 Aprile 2007.

  1. talal

    talal Tribe Newbie

    Registrato:
    27 Settembre 2006
    Messaggi:
    9
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    ho una 2.71 TA082 ragazzi sto nella m...a ho fatto il downgrade e andato tutto benissimo fino alla fine che mi ha dato la schermata blu di errore e ho digitati il tasto zero come da guida ma nel riavvio rimane la schermata nera, si accende si sente sotto che scorrono le cartelle ma non si vede nulla cosa posso fare?
  2. lunetto

    lunetto Tribe Member

    Registrato:
    22 Febbraio 2007
    Messaggi:
    309
    "Mi Piace" ricevuti:
    0
    Punteggio:
    18
    Località:
    dalla luna
    -hai provato a premere il tasto dei livelli di luminosità?a qualcuno fatto il downgrade è capitato che la luminosità sia scesa a zero.
    -togliere la batteria per qualche ora?
    ....se non dovesse funzionare ahimè hai brikkato:mad: .se sei ancora coperto dall assistenza rivolgiti a loro.peccato però,mooooolto spesso le cose sono ripetute mille volte,basta cercare.non siate avventati nelle procedure di flash toccando la nand,ma documentatevi,leggete,chiedete.:inkazzato: perdendo mezza giornata in più,si possono evitare spiacevoli inconvenienti!!auguri,ciao:rolleyes:
  3. DarkVfx

    DarkVfx Tribe Member

    Registrato:
    4 Gennaio 2007
    Messaggi:
    579
    "Mi Piace" ricevuti:
    0
    Punteggio:
    18
    Località:
    Twilight Town.
    no ma che hai brikkato.... è il tasto della luminosità senza ombra di dubbio :D
  4. salvuccio_90

    salvuccio_90 Tribe Member

    Registrato:
    3 Gennaio 2007
    Messaggi:
    4.962
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    Catania


    cmq è strano perchè quando ti appare la schermata blu di errore vuol dire che sei alla fine è la non scrive più niente sulla nand....quindi prova ad 1) aumentare il tasto della luminosità perchè appunto capita che si mette a 0..... 2) togliere batteria per un 1 ora 3) forse è brikkata è allora se è brikkata hai 2 opzioni
    1) assistenza
    2) U.P

    buona fortuna!:cool:

Condividi questa Pagina